error message, can't receive emails!

Discussion in 'Windows Vista Mail' started by Rain, May 25, 2010.

  1. Rain

    Rain Guest

    I keep getting this error msg. And my email messages are not downloading. I
    am unable to use my email.

    "The connection to the server has failed.
    Account:'incoming.verison.net',Server:'incoming.verizon.net',Protocol:
    POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"

    PLEASE help me. This has been going on for 5 days and I can't figure it out.
    Thanks.
     
    Rain, May 25, 2010
    #1
    1. Advertisements

  2. Try this:
    Go to Tools, Accounts, select that account, Properties, Advanced,
    then change the incoming port from 995 to 110. That should automatically
    uncheck the associated SSL option also. Restart Windows Mail, then try
    receiving.

    If no improvement, which antivirus are you running? Some of them cause
    problems with Windows Mail over time.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP program: http://mvp.support.microsoft.com


    "Rain" <> wrote in message news:...
    >I keep getting this error msg. And my email messages are not downloading. I
    > am unable to use my email.
    >
    > "The connection to the server has failed.
    > Account:'incoming.verison.net',Server:'incoming.verizon.net',Protocol:
    > POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"
    >
    > PLEASE help me. This has been going on for 5 days and I can't figure it out.
    > Thanks.
     
    Gary VanderMolen [MVP], May 25, 2010
    #2
    1. Advertisements

  3. Rain

    Rain Guest

    Thanks for the reply. My settings are ok - just as you say. I spent two hours
    with verizon tech support today. No luck. Advised me to bring it to someone
    to have it fixed. My spyware is Norton, Could this be causing a problem? Now
    my whole system is slow, and I can't even get into email from verizon's main
    site. So frustrated, Thanks anyway.

    "Gary VanderMolen [MVP]" wrote:

    > Try this:
    > Go to Tools, Accounts, select that account, Properties, Advanced,
    > then change the incoming port from 995 to 110. That should automatically
    > uncheck the associated SSL option also. Restart Windows Mail, then try
    > receiving.
    >
    > If no improvement, which antivirus are you running? Some of them cause
    > problems with Windows Mail over time.
    >
    > --
    > Gary VanderMolen, Microsoft MVP (Mail)
    > Microsoft MVP program: http://mvp.support.microsoft.com
    >
    >
    > "Rain" <> wrote in message news:...
    > >I keep getting this error msg. And my email messages are not downloading. I
    > > am unable to use my email.
    > >
    > > "The connection to the server has failed.
    > > Account:'incoming.verison.net',Server:'incoming.verizon.net',Protocol:
    > > POP3,Port:995.Secure(SSL):Yes,Socket Error: 10060, ErroR Number: 0x800CCC0E"
    > >
    > > PLEASE help me. This has been going on for 5 days and I can't figure it out.
    > > Thanks.

    > .
    >
     
    Rain, May 27, 2010
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bridget
    Replies:
    2
    Views:
    979
  2. JB
    Replies:
    2
    Views:
    758
    Hal Hostetler [MVP-P/I]
    Oct 24, 2008
  3. Naoki Mizuguchi

    can send emails but can't receive emails

    Naoki Mizuguchi, Oct 27, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    807
    Gary VanderMolen
    Oct 27, 2008
  4. Guest
    Replies:
    0
    Views:
    626
    Guest
    Jun 11, 2009
  5. kerrie

    can receive emails but can not receive emails

    kerrie, Jul 14, 2009, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    519
    Gary VanderMolen
    Jul 14, 2009
  6. Jeff
    Replies:
    2
    Views:
    1,511
    Yuri Nalysis
    Jun 25, 2010
  7. asamad

    i can't send emails , but i can receive emails

    asamad, Aug 24, 2010, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    757
    Gary VanderMolen
    Aug 25, 2010
  8. cees09

    Modify GPO but option doesn't show

    cees09, Dec 21, 2016, in forum: Windows Small Business Server
    Replies:
    0
    Views:
    215
    cees09
    Dec 21, 2016
Loading...