Error Message-Email-0X800CCC0F

Discussion in 'Windows Vista Mail' started by winner, Mar 8, 2008.

  1. This error message is quite different.
    The original error message reflected using SSL on port 25.
    This one reflects using no SSL on port 587.

    There are two possible reasons why you are getting this
    second error message:
    1) Wavecable.com may not support port 587.
    2) The corporate connection you are using has a firewall that blocks
    port 587.

    Based on some testing I did just now, the first possibility is true.

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "Error Message-Email-0X800CCC0F" wrote in message
    Hi Gary, I still get the message:

    The connection to the server has failed.

    Subject 'test'
    Server: 'mail.wavecable.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 587
    Secure(SSL): No
    Socket Error: 10061

    It appears that it is getting hooked up on sending my out mail. The in mail
    comes in fine. I do not have either SSL on in or out mail checked. On the
    servers tab I have:
    POP3
    mail.wavecable.com
    mail.wavecable.com
    log on using clear text authentication

    Please help!!




    hanks for including the complete error message because it made
     
    Gary VanderMolen, Aug 26, 2010
    #41
    1. Advertisements

  2. winner

    Chris Guest

    I too got that message:
    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'pop.att.yahoo.com', Server: 'pop.att.yahoo.com',
    Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F

    I am not seeing any fixes??? Can someone help me?
     
    Chris, Sep 2, 2010
    #42
    1. Advertisements

  3. The error "unexpectedly terminated" is usually caused by interference
    from an antivirus program. Which antivirus are you running? Some of
    them cause problems with Windows Mail over time. As a minimum,
    email scanning in the antivirus should be turned off, although that may
    not be sufficient to eliminate all bad effects. In a worst case scenario,
    your antivirus may need to be uninstalled/reinstalled or replaced.

    Email scanning in any antivirus should be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    As an alternative to replacing your antivirus, consider upgrading to
    Windows Live Mail, because it is less prone to suffering bad effects from
    overly intrusive antivirus programs:
    http://download.live.com/wlmail

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "Chris" wrote in message

    I too got that message:
    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'pop.att.yahoo.com', Server: 'pop.att.yahoo.com',
    Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F

    I am not seeing any fixes??? Can someone help me?
     
    Gary VanderMolen, Sep 2, 2010
    #43
  4. winner

    wolf Guest

    It is in windows vista Brad

     
    wolf, Sep 3, 2010
    #44
  5. Seems u r a guru for this:
    Here is my error message copied:
    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol:
    POP3, Port: 110, Secure(SSL): No, Socket Error: 10053, Error Number:
    0x800CCC0F

    My email I CAN access is
    Thanks
     
    supersupercooper, Sep 9, 2010
    #45
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.