Error message on start up

Discussion in 'Windows Vista Performance' started by jerodgers9, Dec 13, 2007.

  1. jerodgers9

    jerodgers9 Guest

    I am running vista home premium and I've started to get the following error
    messege on boot up,
    'Failed on loading skin name "minibcont" The file "shell.css" is required in
    you "sscommon/skins/minibcont/css/" directory'

    any thoughts?

    J
     
    jerodgers9, Dec 13, 2007
    #1
    1. Advertisements

  2. jerodgers9

    Rick Rogers Guest

    Hi,
    Yes, what shell customization program have you installed?
     
    Rick Rogers, Dec 14, 2007
    #2
    1. Advertisements

  3. jerodgers9

    mcm Guest

    Hi

    I appreciate this was posted some time ago, but I have recently also
    had this problem on my new Dell Vostro 1000, running vista home premium.
    Exactly the same annoying error messages appear at start up and I have
    no idea why or where they have come from. Any ideas (other than
    removing Dell Support Centre, because a previous entry suggested this
    was of no use) would be very much appreciated!!.

    Regards
    MCM
     
    mcm, Jan 16, 2008
    #3
  4. jerodgers9

    Malke Guest

    You're posting from one of those websites that looks like a forum but is
    really just scraping Usenet posts. This means that because you didn't
    quote any of the previous messages in the thread, no one knows what
    "exactly the same annoying error messages" are. It would be far better
    if you set up a newsreader to access these groups (easy to do), and I'll
    give you information about that below.

    In the meantime, you need to provide full details about your problem so
    we can help you. See the "How to Post" section in the information below.

    About Usenet:
    http://en.wikipedia.org/wiki/Usenet
    http://www.faqs.org/faqs/ - Usenet FAQs from the Internet FAQ Archives
    http://www.usenetmonster.com/infocenter/
    http://www.elephantboycomputers.com/page2.html#Usenet - a brief
    explanation of newsgroups

    Outlook Express/Windows Mail as Newsreader:
    http://michaelstevenstech.com/outlookexpressnewreader.htm
    http://rickrogers.org/setupoe.htm
    http://vistasupport.mvps.org/accessing_newsgrousp_with-windows_mail.htm

    How to Post:
    http://www.elephantboycomputers.com/page2.html#Usenet
    http://support.microsoft.com/default.aspx/kb/555375 - How to Ask a Question
    http://users.tpg.com.au/bzyhjr/liszt.htm - How Not to Get Technical Help
    on Usenet
    http://www.catb.org/~esr/faqs/smart-questions.html

    http://aumha.org/nntp.htm - list of MS newsgroups
    microsoft.public.test.here - MS group to test if your newsreader is
    working properly
    http://www3.telus.net/dandemar/munad.htm - how to munge email address
    http://en.wikipedia.org/wiki/Crossposting - crossposting
    http://www.blakjak.demon.co.uk/mul_crss.htm - multiposting

    Other Newsreaders for Windows:
    http://www.forteinc.com/main/homepage.php - Forte
    http://www.mozilla.org - Thunderbird
    http://gravity.tbates.org/
    http://www.40tude.com/dialog/
    http://xnews.newsguy.com/


    Malke
     
    Malke, Jan 16, 2008
    #4
  5. jerodgers9

    mcm Guest

    Apologies

    The error message is on start up of vista home basic (vostro 1000

    *'Failed on loading skin name "minibcont" The file "shell.css" i
    required in your "sscommon/skins/minibcont/css/" directory

    Once clicked ok, the window comes up again which I have to close. Thi
    file is not located on my local disk. A previous entry online suggeste
    removing the Dell support centre, but others say this didn't work fo
    them

    Hope this is enough info
     
    mcm, Jan 16, 2008
    #5
  6. jerodgers9

    Malke Guest

    Things you could try:

    1. Do a clean boot to see if something running at startup is failing.

    How to perform a clean boot in Vista and XP -
    http://support.microsoft.com/kb/331796

    2. Contact Dell tech support and see if it is a known issue to them.


    Malke
     
    Malke, Jan 17, 2008
    #6
  7. jerodgers9

    mcm Guest

    Hi
    Thanks for your reply. I ended up removing the DELL support centre
    after all and the error message has not reappeared, so it's possible
    that the two may have been related. Not quite sure why. Helpful for
    future reference, to know how to do a clean boot :).

    MCM
     
    mcm, Jan 17, 2008
    #7
  8. jerodgers9

    Malke Guest

    Glad you got it sorted. Thanks for taking the time to post your solution.


    Malke
     
    Malke, Jan 17, 2008
    #8
  9. jerodgers9

    bradady4 Guest

    I did not have to remove dell support center, I just reinstalled it, an
    the error message went away
     
    bradady4, Apr 23, 2008
    #9
  10. jerodgers9

    anilyarki Guest

    hi guys.. m from dell tech support.... this is a known issue with del
    support and we are workin on a patch for thi
     
    anilyarki, Jul 31, 2008
    #10
  11. That's believable since the originating IP of your post shows Bangalore,
    India.
    I sure am glad you aren't the same people working on Vista security
    patches.

    This thread covers Dec 2007 thru last April (the last post before your
    reply).
     
    Paul Montgomery, Jul 31, 2008
    #11
  12. jerodgers9

    Lesliemcl Guest

    I also get this error message. When you get the patch, how will we get
    it? Will it be in a windows update? Thanks.
     
    Lesliemcl, Aug 3, 2008
    #12
  13. jerodgers9

    uriah358 Guest

    Hi, If you are referring to the Failed on Loading skin name
    "minibcont"....
    The fix is to delete your Dell Support Center. It is a Dell problem
    and they are trying to get a fix for it. Maybe one day I will reload
    it. But, in any case, as soon as I deleted the program.....the problem
    was solved. No more error message at boot-up.
    Dave
     
    uriah358, Aug 9, 2008
    #13
  14. Hi, I have just bought a new Dell Inspiron PC and dell suppor
    (software dept) supposedly fixed the following problem a day ago

    file "shell.css" is needed in your "sscommon/skins/minibcont/css
    director

    However, the problem is still happening. I have paid £59 for Dell t
    fix this, but they obviously haven't. What should I do next

    Gwi
     
    Gwilym Colenso, Sep 7, 2008
    #14
  15. I just unistalled my dell support center. It's interesting to not
    that when I tried to open the dell support center icon (pic of
    spanner) the same error message appeared as the one we all experiencing

    file "shell.css" is needed in your "sscommon/skins/minibcont/css
    director

    After unistalling the dell support center, the above message has no
    appeared. But, I have only turned my computer on twice since then

    I am apprehensive about reinstalling dell support center, as I fee
    that the error message, or another one similar will appear

    Gwi
     
    Gwilym Colenso, Sep 7, 2008
    #15
  16. jerodgers9

    Ross.uk Guest

    where's this patch, I have this problem since my computer try'd t
    update something??
     
    Ross.uk, Oct 17, 2008
    #16
  17. jerodgers9

    anilyarki Guest

    that was a mistake... there is no such patch coming u
     
    anilyarki, Jul 16, 2009
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.