Error Message when attempting to mount...

Discussion in 'Windows Vista Installation' started by VeSsY, Jun 10, 2006.

  1. VeSsY

    VeSsY Guest

    I attempted several times to download the Windows Vista Beta 2 (32-Bit), and
    everytime i download it it only takes a second and then wheni attempt to
    mount it onto a DVD using Easy CD creator it says that the FILE CONTAINS NO
    DATA... i downloaded it using my own d/l manager, and when i attempt to use
    microsofts it always busy... any suggestions?
     
    VeSsY, Jun 10, 2006
    #1
    1. Advertisements

  2. I suspect the Image was not burnt properly:
    Burning the ISO Image in NERO and Roxio Easy CD Creator:
    NERO
    Insert a Blank DVD, open Nero StartSmart > change the media type to DVD >
    select Copy and Backup > click "Burn Image to Disc" > navigate to where the
    Windows Vista BETA 2 Image is stored on your hard disk, (note: if you don't
    see it, make sure the image file type is changed to ISO" click Open and the
    burning wizard will automatically start.

    Roxio
    Open Creator Classic > click File > "Record Disc from Image" > navigate to
    where the Windows Vista BETA 2 Image is stored >click Open and the burning
    wizard will automatically start.

    Ensure that the ISO burns at a low speed, recommended speed, 2x for best
    results.
    http://windowsconnected.com/blogs/andre/archive/2006/06/08/3002.aspx
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
     
    Andre Da Costa [Extended64], Jun 10, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.