Error message with Add/Remove Windows Components in SBS 2003

Discussion in 'Windows Small Business Server' started by Mark, Aug 16, 2005.

  1. Mark

    Mark Guest

    Hello,

    From out of the box (Dell Poweredge 1800) I have been receiving an error
    when attempting to access Add/Remove Windows Components from Add/Remove
    Programs. I've searched the community and knowledge base. The closest article
    I could find was this
    http://support.microsoft.com/default.aspx?scid=kb;en-us;838420 however, the
    ..dll and function involved is different. I tried that solution and it did not
    solve the error.

    The full error is;
    "Setup Library clusocm.dll could not be loaded, or function ClusOcmSetupProc
    could not be found. Contact your system administrator. The specific error
    code is 0x7e.

    The application could not be initialized."

    If anyone could offer some advice, that would be greatly appreciated.

    Thanks.
     
    Mark, Aug 16, 2005
    #1
    1. Advertisements

  2. Mark

    Mark Guest

    Well first of all I would like to see what components have been installed
    incase I can remove any not currently in-use.

    Secondly, I'd like to try IIS's FTP instead of VPN.
     
    Mark, Aug 16, 2005
    #2
    1. Advertisements

  3. Mark

    Mark Guest

    Can anyone else help? VPN is too slow for transfering of files remotely so I
    would like to try IIS's FTP server before trying a 3rd party software app.

     
    Mark, Aug 16, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.