ERROR MSG C00D11B1, ORIG ERROR CODE 80070057, WMP11 SP2 IE7

Discussion in 'Windows Media Player' started by WRL Frustrated, Jun 18, 2007.

  1. Like several others I see, I started having a problem after upgrading to
    WMP11. It seems I can no longer play videos that are protected by DRM
    technology either from a website or having been downloaded to my hard drive.
    I've read all the messages here. Can anyone help, please?
     
    WRL Frustrated, Jun 18, 2007
    #1
    1. Advertisements

  2. Hi,

    If you go to this website and search for the error code
    "DisableProtectedAudioDG", you'll find a possible solution to your issue. I
    searched that page for the error code you indicated in the subject and found
    it there.

    http://www.zachd.com/pss/pss.html
     
    Mike Poz [MSFT], Jun 19, 2007
    #2
    1. Advertisements

  3. Hey Mike -

    Thanks for your suggestion. I read the possible fix on that site.
    Unfortunately I don't have the registry key 'Audio' under 'Current Version'.
    No sollution yet. Still frustrated. Any other ideas?

     
    WRL Frustrated, Jun 19, 2007
    #3
  4. Try creating the setting using the name and DWORD value from Zach's website
    in that location. Make sure to restart your system after the change.

    --
    Thanks!
    Mike Poz [MSFT]
    --------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.


     
    Mike Poz [MSFT], Jun 19, 2007
    #4
  5. Tried it, and there was no change. Just so I am very clear, I have no
    problem viewing or playing non-licensed materials. When I try watching
    something licensed, right at the point where it would normally either check
    my previously issued license, or ask for my user ID and password to issue a
    new one, it hangs. Instead, it tells me 'Windows Media Player encountered a
    problem while playing the file.' You can see my notes in the subject here
    for the error codes I get under 'Web Help'. I also sometimes get the
    messsage 'Com Surrogate has encountered a problem and needs to close. Sorry
    for the inconvenience.' and I'm asked if I want to report the problem to
    Microsoft, which I have. I have also tried disabling Com Surrogate thru My
    Computer/Properties/System Properties/Advanced/Performance Settings/Data
    Execution Prevention, and the problem persisted. The problem seems
    particular to DRM and license checking, and it's causing me to waste money
    until I can get it fixed! ARGH!

     
    WRL Frustrated, Jun 20, 2007
    #5
  6. I've only seen the "COM Surrogate" message with Urge content. Is that your
    music provider? If so, have you tried contacting Urge support to see if they
    can help you with this?

    If not, have you tried contacting whatever provider you're using?

    Sometimes something will happen that corrupts the DRM license store, they
    will have steps to reset and restore the licenses.

    --
    Thanks!
    Mike Poz [MSFT]
    --------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.


     
    Mike Poz [MSFT], Jun 20, 2007
    #6
  7. Not Urge. Prob is w/ licensed videos from a current site, and videos from a
    previous site where I am no longer a member, with new videos or videos I've
    downloaded in the past. I have contacted the current site and they have the
    good-for-nothing suggestion that I simply cancel my membership. I don't have
    a problem doing that except how will I know if the problem is resolved and
    that I can actually use DRM protected media again??

     
    WRL Frustrated, Jun 21, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.