Error msg.: SmartBridge Alerts

Discussion in 'Internet Explorer' started by Frank Kapitan, Mar 31, 2006.

  1. It worked for me, thank you very much

     
    shuttle driver, Nov 9, 2006
    #21
    1. Advertisements

  2. Frank Kapitan

    dino47 Guest

     
    dino47, Nov 10, 2006
    #22
    1. Advertisements

  3. Frank Kapitan

    annie31 Guest

     
    annie31, Nov 10, 2006
    #23
  4. Frank Kapitan

    Ken B. Guest

     
    Ken B., Nov 11, 2006
    #24
  5. Frank Kapitan

    Ken B. Guest

    Thanks Wabbitt. It works fine now.

     
    Ken B., Nov 11, 2006
    #25
  6. Frank Kapitan

    Herb Guest

    My problem extended beyond just a message popping up. My scanner also did
    not work properly after I installed IE7. All my problems went away when I
    uninstalled IE7.
     
    Herb, Nov 12, 2006
    #26
  7. Thanks Wabbit,
    It workd!!!

     
    Deepthi Marpaka, Nov 12, 2006
    #27
  8. Frank Kapitan

    Gaz58 Guest

    Worked a treat, cheers Wabbit

     
    Gaz58, Nov 13, 2006
    #28
  9. Frank Kapitan

    bennie Guest

    Thankyou Frank It worked!

    --
    bennie


     
    bennie, Nov 14, 2006
    #29
  10. Frank Kapitan

    Telekon Guest

    Top stuff Wabbitt you truly are wascully that worked a treat hats off.
    Cheers

    Telekon
     
    Telekon, Nov 14, 2006
    #30
  11. Frank Kapitan

    Searcher Guest

    Thankyou. Thankyou. I have been struggling with the SmartBridge Alerts
    PSAPI.DLL problem for well over a week now and never thought I would be able
    to fix it till I read your post. Thank you so much again. I have only had 6
    lessons training in my local library before buying my pc so your words have
    been invaluable. I have lost count of the hours I have spent during the last
    8/9 days.
     
    Searcher, Nov 14, 2006
    #31
  12. Thank you. Works great. You helped when Microsoft failed again.
     
    Dick Bainbridge, Nov 15, 2006
    #32
  13. Frank Kapitan

    BestMom0619 Guest

    Wabbitt, your a genius, thanks for your help with this! Your solution was
    easy and got rid of the problem immediately. Do you have a solution for
    "Exception in DisplayRunMap.runmap:" in IE 7. Also I get a pop up sometimes
    that says "do you want to debug", any thoughts or solutions? Thanks!
     
    BestMom0619, Nov 15, 2006
    #33
  14. Worked to perfection! Thank you.

     
    Mickie Potter, Nov 16, 2006
    #34
  15. Frank Kapitan

    peter Guest

    Thank you Wabbitt!
    Another satisfied customer!


     
    peter, Nov 17, 2006
    #35
  16. Frank Kapitan

    Cass71 Guest

    Many thanks, error message has gone

     
    Cass71, Nov 18, 2006
    #36
  17. Frank Kapitan

    Walpole Guest

     
    Walpole, Nov 21, 2006
    #37
  18. Frank Kapitan

    Walpole Guest

    Many thanks Wabbit. I tried all the usual calls to call centres all over the
    planet all wanting bucks to cure a problem not of our making. My tip to
    anyone getting a problem in the future is to type the problem or error
    message into google and up comes pages like these with the answer. Brilliant
     
    Walpole, Nov 21, 2006
    #38
  19. Frank Kapitan

    BestMom0619 Guest

    I keep getting this pop up "Exception in DisplayRunMap.runmap:" in IE 7. Also
    I get a pop up sometimes that says "do you want to debug", any thoughts or
    solutions? Does anyone else get these messages? Thanks for any help!
     
    BestMom0619, Nov 21, 2006
    #39
  20. Frank Kapitan

    RMc Guest

    Thanks for fix!!!

     
    RMc, Nov 23, 2006
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.