Error msg.: SmartBridge Alerts

Discussion in 'Internet Explorer' started by Frank Kapitan, Mar 31, 2006.

  1. Frank Kapitan

    tim4recon Guest

    Thanks Sandi, I"ve had same problem, was driving me nuts, anyway i didn't &
    still dont knkow what MOTIVE SB is. Well all that mattered is its not
    nececary, so when you run MSCONFIG, mine was in the "start up " TAb. Just
    unchecked it & rebooted & NO more Aggravation.
    hope this helps somebody too.
     
    tim4recon, Nov 23, 2006
    #41
    1. Advertisements

  2. Frank Kapitan

    Grimalkin Guest

    Thank you so much, Wabbitt, for your solution. I should have know by now that
    when I upgrade anything MS puts out, there would be a least one bug to create
    a headache. At least, you've helped me resolve this one. I can't wait to
    see what others crop up in the days ahead.
     
    Grimalkin, Nov 23, 2006
    #42
    1. Advertisements

  3. Frank Kapitan

    matify Guest

    "Wabbitt"
    u have been helpful with the smartbridge error. it work for me. thanks buddy
     
    matify, Nov 23, 2006
    #43
  4.  
    Evans of Sprot, Nov 24, 2006
    #44
  5. Frank Kapitan

    Houshang Guest

     
    Houshang, Nov 24, 2006
    #45
  6.  
    Evans of Sprot, Nov 24, 2006
    #46
  7. Many thanks Wabbit for that helpful and successful help.
     
    Evans of Sprot, Nov 24, 2006
    #47
  8. Frank Kapitan

    Barrie Guest

    That worked for me too- Thanks!

     
    Barrie, Nov 25, 2006
    #48
  9. Frank Kapitan

    Neil59 Guest

    This worked for me as well.
    Smart bridge folder was located under "Program Files\ntl\ broadband medic".
    Therefore may be effecting other ntl users?
     
    Neil59, Nov 25, 2006
    #49
  10. Frank Kapitan

    JR Guest

    Thank you, I no longer get that error message.

    J.R.
     
    JR, Nov 25, 2006
    #50
  11. Frank Kapitan

    Skyeman Guest

     
    Skyeman, Nov 27, 2006
    #51
  12.  
    menehune_Mac., Nov 28, 2006
    #52
  13. Got to give you 1-big-ALOHA, for the fix, bruddah.
    MAHALO
     
    menehune_Mac., Nov 28, 2006
    #53
  14. Frank Kapitan

    Eunice Guest

     
    Eunice, Nov 28, 2006
    #54
  15. Frank Kapitan

    Little Plum Guest

    Thanks Wabbit. It worked.

     
    Little Plum, Nov 28, 2006
    #55
  16. <QP>
    This error message may be due to a program or programs (currently identified
    "culprits" include Motive SmartBridge, Hal Screen Reader and Supernova
    Reader Magnifier by Dolphin) that ship with an older version of PSAPI.DLL
    Entry Point Not Found
    The procedure entry point GetProcessImageFileNameW could not be located
    in the dynamic link library PSAPI.DLL

    To work around this error:

    Navigate to the installation location for SmartBridge (\Program
    Files\Verizon...\Smart...)
    Find PSAPI.DLL and rename it to something like PSAPIOLD.DLL
    Reboot the system
    The program will find the new PSAPI.DLL in the \Windows\System32 directory
    and function normally.
    </QP>

    Source:

    Release Notes for Internet Explorer 7:
    http://msdn2.microsoft.com/en-us/ie/aa740486.aspx
     
    Frank Saunders, MS-MVP OE/WM, Dec 2, 2006
    #56
  17. <QP>
    This error message may be due to a program or programs (currently identified
    "culprits" include Motive SmartBridge, Hal Screen Reader and Supernova
    Reader Magnifier by Dolphin) that ship with an older version of PSAPI.DLL
    Entry Point Not Found
    The procedure entry point GetProcessImageFileNameW could not be located
    in the dynamic link library PSAPI.DLL

    To work around this error:

    Navigate to the installation location for SmartBridge (\Program
    Files\Verizon...\Smart...)
    Find PSAPI.DLL and rename it to something like PSAPIOLD.DLL
    Reboot the system
    The program will find the new PSAPI.DLL in the \Windows\System32 directory
    and function normally.
    </QP>

    Source:

    Release Notes for Internet Explorer 7:
    http://msdn2.microsoft.com/en-us/ie/aa740486.aspx
     
    Frank Saunders, MS-MVP OE/WM, Dec 2, 2006
    #57
  18. <QP>
    This error message may be due to a program or programs (currently identified
    "culprits" include Motive SmartBridge, Hal Screen Reader and Supernova
    Reader Magnifier by Dolphin) that ship with an older version of PSAPI.DLL
    Entry Point Not Found
    The procedure entry point GetProcessImageFileNameW could not be located
    in the dynamic link library PSAPI.DLL

    To work around this error:

    Navigate to the installation location for SmartBridge (\Program
    Files\Verizon...\Smart...)
    Find PSAPI.DLL and rename it to something like PSAPIOLD.DLL
    Reboot the system
    The program will find the new PSAPI.DLL in the \Windows\System32 directory
    and function normally.
    </QP>

    Source:

    Release Notes for Internet Explorer 7:
    http://msdn2.microsoft.com/en-us/ie/aa740486.aspx
     
    Frank Saunders, MS-MVP OE/WM, Dec 2, 2006
    #58
  19. Frank Kapitan

    lllogan Guest

    how to take this off my computer
     
    lllogan, Dec 3, 2006
    #59
  20. Did you try Control Panel | Add or Remove Programs?
     
    Frank Saunders, MS-MVP OE/WM, Dec 4, 2006
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.