Error No.:0x80070424 Unable to download from site

Discussion in 'Windows Update' started by Sheila, Nov 30, 2005.


  1. <repost>
    If you search the MS Support site for your code
    you can find

    <title>You cannot turn on the Automatic Updates feature on a Windows XP Service Pack 2-based computer</title>
    http://support.microsoft.com/kb/916261

    (Live Search for
    update 0x80070424 site:support.microsoft.com
    )

    <quote>
    3. Double-click the inf folder, right-click au, and then click Install.
    </quote>

    so it appears that you are using a simpler solution as a workaround
    for what really could be a symptom of a more severe problem.


    BTW that KB article might be at odds with a another common suggestion
    of similar vintage which would replace all those modules that inf file
    references:

    8/20/2005 8:13 PM PST
    http://www.microsoft.com/communitie...ff0a6f-0f5d-4cb1-89e6-a65e37d6015c&sloc=en-us

    (Alt-7 search for
    0x80070424 "windowsupdateagent20-x86" MVP
    )

    I don't know but I suspect the KB article is a more current procedure
    which should be used now. E.g. even if it regressed the modules that
    you have now it would probably result in a functional update service;
    then one of the first things it would do would be update itself
    with the most current versions of those modules.


    HTH

    Robert Aldwinckle
     
    Robert Aldwinckle, Oct 27, 2008
    #41
    1. Advertisements

  2. Sheila

    MadDogCole Guest

    Hey Rob.
    My mistake, I should have included it runs Vista Home Edition, 1GB, fully
    verified, but no updates d/l for nearly 3 months becuase of this issue!

    Mark
     
    MadDogCole, Oct 28, 2008
    #42
    1. Advertisements

  3. Sheila

    ke7ovx Guest

    Thank you Sheila for asking that question, it described my situation exactly.
    Thank you to Patti for the great detailed information which resolved my
    problem as well. Great to know someone still explains in the " * for dummies
    " category.

    Dan
     
    ke7ovx, Oct 28, 2008
    #43
  4. Sheila

    Terra Guest

    Thank you,
    this also helped me =)
    Blessings

     
    Terra, Nov 1, 2008
    #44

  5. Then how about some diagnosis?

    <cmd_output OS="XPsp3">
    E:\>set /a c = 0x424
    1060
    E:\>net helpmsg %c%

    The specified service does not exist as an installed service.
    </cmd_output>


    E.g. how do we know that the "specified service" is wuauserv?
    Perhaps it's BITS instead?

    What is the context of this code in WindowsUpdate.log?


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Nov 1, 2008
    #45
  6. Sheila

    Lars Guest

    I have this problem too. It is solved temporarily by the method above but
    after one or two reboot its back.
    What causes this problem?

    /Lars
     
    Lars, Nov 4, 2008
    #46
  7. Sheila

    MarkF Guest

    Thanks so much !! Fixed the issue after several other steps found on the
    web did not. Now I just wish you could give some detail as to how this state
    of affairs came to be in the first place !

    Mark
     
    MarkF, Nov 6, 2008
    #47
  8. Sheila

    Waleed Guest

    Many thanks Sheila for the well detailed solution for this problem
     
    Waleed, Nov 6, 2008
    #48
  9. Sheila

    JZ Guest

    It works right away. Really helpful!!! My sincere thanks.
     
    JZ, Dec 12, 2008
    #49
  10. Sheila

    usa3c Guest

    Hi Patti

    Your instruction on this issue has solved my problem within seconds. Thanks
    a million.
     
    usa3c, Dec 25, 2008
    #50
  11. Sheila

    Raj Guest

    Hi Patti,

    I had the same problem and this solution sorted the issue pretty quickly.
    Could you let me know why this happens, is it because of any third party
    software.

    Regards,

    Rajesh
     
    Raj, Jan 2, 2009
    #51
  12. Sheila

    Calle Guest

    Hi! I have this problem that I can't update my firewall because of 0x80070424
    I tried to solve the problem with your instructions but it didn't work out.
    I couldn't find wuauserv in the registry editor. You have any clue of what
    might be my problem??

    ///Calle
     
    Calle, Jan 5, 2009
    #52
  13. Sheila

    swedeINks Guest

    thank you, it helped me too....
     
    swedeINks, Jan 9, 2009
    #53
  14. Sheila

    Cheryl Guest

    I tried doing both,nothing works.
    I really need help because i have no clue what to do anymore and what gets
    me upsets is i just got this computer in nov 08.
    So please if you know any other ways to go about it please tell me
     
    Cheryl, Jan 12, 2009
    #54
  15. Sheila

    Jordi Guest

    Very helpfull indeed,
    Only had to run regsvr32 wuaueng.dll, Had to install 13 updates lol
     
    Jordi, Jan 13, 2009
    #55
  16. Sheila

    Peter Guest

    Hi Patti,

    I had the same problem like Sheila. I tried to follow your instructions on
    my computer, it was very useful, but everytime I restarted my system the same
    problem returned. Do I have to make the procedure everytime I restart the
    system, or you can suggest me something?

    thanks

    Peter
     
    Peter, Jan 28, 2009
    #56
  17. Sheila

    Darkneon Guest

    thank you very much, this solved the problem
     
    Darkneon, Jan 31, 2009
    #57
  18. Sheila

    jakde Guest

    this method worked perfectly for me thanks mark
     
    jakde, Feb 3, 2009
    #58
  19. Sheila

    Dennis Guest

    it solved my problem aswell thank you very much !!!!!
     
    Dennis, Feb 3, 2009
    #59
  20. Sheila

    bungle85 Guest

    cheers pal this also solve my problem



     
    bungle85, Feb 4, 2009
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.