[Error number: 0x80072EE2] when connect to windows update

Discussion in 'Windows Update' started by LPs, Sep 8, 2004.

  1. LPs

    LPs Guest

    I have a problem. Since microsoft changed their windows update website
    begining of august , I can download updates anymore. It gives me the error :
    [Error number: 0x80072EE2] . I tried to do the changes they recommend to do
    in case of this error but it doesn't help. I wonder if the problem comes from
    me/spybot. The first time I had access to the new website for updates, it
    downloaded a small "program" then spybot told me there was a important
    registry key changed, and by mistake I clicked on " don't accept change". Now
    when I go to the windows update website it doesn't download anymore the thing
    it did the first time and it doesn't try to change the registry. So I'm
    wondering if windows consider it has downloaded the thing and then doesn't
    try to re-do it.
    I have 2 querstions: How to re-initialize this download or How to undo
    spybot actions like refusing registry key changes?
    Thanks
     
    LPs, Sep 8, 2004
    #1
    1. Advertisements

  2. Before and while you have your pc at Windows Update website, turn off Spybot.

    Bring up IE browser.
    Internet Explorer > main menu /Tools/Internet Options >

    Security Tab/ click on green icon Trusted Sites/click Sites button.

    Look very closely at line that says: "Require server verification (https:) for all sites in this zone" to *clear* the selection.
    (e.g. You want that to be clear or un-checked (un-ticked)).

    In the "Add this Web site to the zone:" field, add these entries to list of "Trusted Sites" --

    type
    http://*.download.windowsupdate.com (click Add)

    http://*.windowsupdate.microsoft.com

    https://v4.windowsupdate.microsoft.com (with HTTPS)

    https://v5.windowsupdate.microsoft.com (with HTTPS)


    Click OK. Apply changes. Close IE.

    Give this next a try, (also be sure to turn off any 3rd-party popup stopper & Spybot ).
    In your IE browser, type in manually or click this link
    https://windowsupdate.microsoft.com (with HTTPS)

    Post back here with your results.
     
    Maurice N ~ MVP, Sep 8, 2004
    #2
    1. Advertisements

  3. LPs

    LPs Guest

    Thanks for the help. After the changes it still didn't work. Then I changed
    the permissions (i.e. i unblocked) from sygate firewall for "NWLINK2IPX
    protocol driver" ,for "NDIS user mode I/O driver" and for "Generic host
    process for win32 services" . Obviously this was the problem because then it
    worked. What are theses 3 applications? They seem to automatically connect
    very frequently when i am online. So far it didn't seem they were important.
    Thank you :)
    LPs
     
    LPs, Sep 9, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.