Error number: 0x80248011 ...again

Discussion in 'Windows Update' started by Dahorsh, Oct 2, 2004.

  1. Dahorsh

    Dahorsh Guest

    Hey folks. I tried the option below to try and fix that commonplace Windows
    update problem... but after doing step 2) listed below it said that /d was an
    invalid switch...so I couldn't really proceed. What am I futz-ing up here?
     
    Dahorsh, Oct 2, 2004
    #1
    1. Advertisements

  2. Hi

    What operating system are you running (Win2k/WinXP/Win98/WinME)?
     
    Torgeir Bakken \(MVP\), Oct 2, 2004
    #2
    1. Advertisements

  3. Dahorsh

    Sky King Guest

    Hi;

    Remove the "/d" and try the steps again from the beginning.
     
    Sky King, Oct 2, 2004
    #3
  4. Dahorsh

    Dahorsh Guest

    I'm using WinXP Pro. If I don't use the /d it says 'invalid directory'
     
    Dahorsh, Oct 2, 2004
    #4
  5. Dahorsh

    Dahorsh Guest

    Nevermind. Did the instructions correctly this time. Unfortunately, Windows
    Update still doesn't work even after doing those steps I mentioned...and
    neither does Internet Explorer half the time (pictures/some websites don't
    load). Blah.
     
    Dahorsh, Oct 2, 2004
    #5
  6. Dahorsh

    Waldemar Guest

    Hi thank you very much for a usefull information about error 0x80248011 it
    work now!!! Great!!!!! Jesus, i have wait a 5 month for a good tip!! Thanks a
    lot once again
    Waldeamr
     
    Waldemar, Oct 8, 2004
    #6
  7. Dahorsh

    beej Guest

    there's a good chance your computer has been hijacked by
    spyware/adware/trojans. try scanning with your favorite cleaner (spybot
    search & destroy, ad-aware, etc..). if it finds stuff, you're only real
    guarantee to bring your system back under your control is to reinstall from
    scratch :( if you like to live dangerously, try removing the adware with the
    tools. unfortunately, most don't do a very good job fixing your winsock LSP
    chain. i wouldn't be surprised if the beastie you have subverts your
    computer this way. if that's the case, you can try LSPfix
    (http://www.cexx.org/lspfix.htm) or WinSock XP Fix (current home page
    unknown, but available from
    http://www.spychecker.com/program/winsockxpfix.html).

    good luck and let us know how it goes!

    marc
     
    beej, Oct 11, 2004
    #7
  8. Dahorsh

    Dieter Guest

    Hey Harish.G

    Just to thank you about your tips to terminate this error.

    Your a genious man..

    Thank's
     
    Dieter, Nov 6, 2004
    #8
  9. Dahorsh

    Cassie Guest

    try for 2) to take out the spaces in the command... I did and it all worked
    and fixed the problem perfectly. I don't remember which spaces I took out or
    if all, but it worked any way.
     
    Cassie, Nov 14, 2004
    #9
  10. Dahorsh

    Sky King Guest

    Hi, All;

    Note that what is actually typed into the Start/Run line is just CMD. (not
    'command "cmd" '). If one enters "command cmd" it will look almost the
    same, but the older command.com will be invoked instead of cmd.exe. If you
    get "Microsoft(R) Windows DOS" on the top line then you are in the older
    Command.com and need to Exit. If you type CMD you will see "Microsoft
    Windows XP [Version 5.1.2600]" as the top line.

    It is important to get the right one, since (as Dahorsh mentions) only CMD
    will support the /D switch for the CD command, and only there will the
    %windir% environment variable be understood.
     
    Sky King, Nov 14, 2004
    #10
  11. Dahorsh

    Agash Guest

    Thanks a lot. The windows update it finally works.
     
    Agash, Nov 15, 2004
    #11
  12. Dahorsh

    Skip Guest

     
    Skip, Nov 21, 2004
    #12
  13. Dahorsh

    tnkw Guest

    tnkw, Nov 23, 2004
    #13
  14. Dahorsh

    Sky King Guest

    Hi;

    Did the instructions that Harish posted not work, or did those instructions
    not fix the problem?

    Have you done a Restart lately?
     
    Sky King, Nov 24, 2004
    #14
  15. Dahorsh

    P. Pautenis Guest

    Worked great!!! I use Win XP Pro. Updater is now working. THANKS.
     
    P. Pautenis, Dec 6, 2004
    #15
  16. Dahorsh

    Milton Guest

    It worked for me!! Thanks! :)

     
    Milton, Jan 21, 2005
    #16
  17. Dahorsh

    BMW man Guest

    Perfect. It works.

    Thanks.



     
    BMW man, Feb 23, 2005
    #17
  18. Dahorsh

    Jaco_V Guest

    The procedure decribed below worked like a charm for me.

    Having said that you may consider using the MS Management Console <Services>
    (that can be fuond in <Start><Programs><Administrative Tools> to stop and
    then start the <Automatic Updates> service instead of using
    the< net stop> and <net start> commands.

    I find typing commands into the shell to be a bit error-prone.
    Although I have not tried it myself you may also consider removing the
    directory/folder
    <DataStore> and all its subdirectories/folders in the folder
    C:\Windows\SoftwareDistribution
    using Windows Explorer.
    I suggest you close all Internet-Explorer sessions before you try.

    If that works too you don't need to go to the shell at all.

    Good Luck
     
    Jaco_V, Mar 12, 2005
    #18
  19. Dahorsh

    JJC Guest

    Hey, Thanx this worked. Nice one.
    JJC

     
    JJC, Mar 16, 2005
    #19
  20. Dahorsh

    Bruce Guest

    Gracias hermano.!!!!
    fue una solucion perfecta..!!!! you are the best.!!!!!
     
    Bruce, Apr 6, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.