Error number: 0x80248011 ...again

Discussion in 'Windows Update' started by Dahorsh, Oct 2, 2004.

  1. Dahorsh

    MikeD Guest

    Did not fix it for me.
     
    MikeD, Apr 13, 2005
    #21
    1. Advertisements

  2. Dahorsh

    Tonny Guest

    It works, thank you.

    Tonny Denmark

     
    Tonny, May 1, 2005
    #22
    1. Advertisements

  3. Dahorsh

    kendal Guest

    This works!!!!!!!!!!!! thanks
     
    kendal, May 17, 2005
    #23
  4. Dahorsh

    TH Guest

    Does not work for me.

    When I select Y in 3b I get (in swedish): The name of the directory
    (catalogue?) is faulty. What to do? I run a swedish version.'

    /TH

    "KERZ" skrev:
     
    TH, Jun 11, 2005
    #24
  5. A Swedish version of what? Doing what? The same as the OP?

    Note: these instructions would have been designed for somebody running WUv5
    on some version of NT. That would most likely be some version of XP.

    I believe that there are still typos (missing spaces) in the syntax of the commands.
    Please use your cmd line help (e.g. switch /?) or your Windows Help and Support Center
    (e.g. press Win-F1) to figure those out if they don't seem to work the way they have been written.
    Alternatively you can find *many* other reposts of these instructions which have been
    presented properly (when they apply to your case.)

    Or just find Harish's original post and copy and paste each line of instruction
    into your cmd line (e.g. paste with Alt-Space,E,P). To make the syntax clearer
    you could also replace each occurrence of a single space with two. Etc.

    http://www.microsoft.com/communitie...aad3&mid=b3c3891e-a7d9-4981-84bb-ba542807f03c

    (web interface search for
    harish softwaredistribution
    )

    BTW although not explicitly stated the original OP's OS was clearly enough implied
    (by "every time I try to install sp2") that it was not necessary to ask this.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jun 12, 2005
    #25
  6. Dahorsh

    ~czechu Guest

    thanks, it really helps
     
    ~czechu, Jun 17, 2005
    #26
  7. Dahorsh

    Cliff R Guest

    I can't get past step 1 - I get "Automatic Updates service could not be
    stopped"
     
    Cliff R, Mar 18, 2006
    #27
  8. The automatic update service could not be stopped

    1. Reboot the computer.
    2. Open regedit and delete the following key which contains the WU service configuration):
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv
    3. Reboot the computer
    4. Install the AutoUpdate service - run this command.

    %SystemRoot%\System32\rundll32.exe setupapi,InstallHinfSection AutoUpdate
    132 %SystemRoot%\inf\au.inf

    Note that the line wraps in Newsreaders therefore I have made it two lines.
    When you run the command, it's important that it's only one line.
    Please note there is a space between AutoUpdate and 132
    Also if asked for the CD, direct to the folder %windir%\servicepackfiles\i386

    5. Reboot the computer.
    6. Check to see if you can start and stop the Automatic Update service.






    --
    ===========================
    TaurArian [MS-MVP] 2005-2006
    ===========================
    http://www.dts-l.org/goodpost.htm
    "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
     
    TaurArian [MS-MVP], Mar 18, 2006
    #28
  9. Dahorsh

    Cliff R Guest

    Worked great - no more errors in windowsupdate.log and Udate works. You ARE
    the MVP!

     
    Cliff R, Mar 20, 2006
    #29
  10. Dahorsh

    timmytwot's Guest

    Haish G,
    You da' man!
    ttt
     
    timmytwot's, Dec 17, 2006
    #30
  11. Dahorsh

    NewScience Guest

    Try CD /? and it will tell you what /D option does.

    I tried it and it worked fine. If you only have one drive (C:), you can
    forget the /D option.

    If you are wiping out the DataStore area, there are other things to do to
    keep in sync.

    Remove C:\Documents and Settings\All Users\Application
    Data\Microsoft\Network\Downloader\*.dat files
    Remove the C:\Windows\SoftwareDistribution\Download folder

    Example:

    1. Start | Run ... cmd
    2. CD C:\Windows\SoftwareDistribution
    3. net stop wuauserv
    4. net stop bits
    5. RD /s DataStore
    6. RD /s Download
    7. DEL C:\WindowsUpdate.log
    8. net start bits
    9. net start wuauserv
     
    NewScience, Dec 18, 2006
    #31
  12. Dahorsh

    so_juicy Guest

    I have WinXP Pro as well
    just did this and my windows popped up with a new error
    said something about cmd.exe was not corrupt :)

    sooo I dunno about all that
    hit F5 to refresh and still I cant get updates

    my SH is EFFd :(
     
    so_juicy, Jun 24, 2009
    #32
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.