Error number: 0x8DDD0004

Discussion in 'Windows Update' started by rdavis, May 28, 2004.

  1. rdavis

    rdavis Guest

    when updating
     
    rdavis, May 28, 2004
    #1
    1. Advertisements

  2. rdavis

    Lucy [MSFT] Guest

    Are you running the beta version of Windows XP SP2? What version are you
    running?
    Where in the process do you get the error message?


    PLEASE NOTE- IMPORTANT!!
    a.. The pre-release versions of Windows Update are for testing purposes
    only!
    b.. Please do not depend on the pre-release versions of Windows Update to
    keep your computer secure and up to date. If you are not a Windows XP SP2
    Beta program participant, you can keep your computer secure and up to date
    by visiting the http://v4.windowsupdate.microsoft.com site. If you are part
    of the Windows XP SP2 Beta program, please take extra care regarding
    computer security as you will not be able to go back to the Windows Update
    V4 site.



    Thanks,
    Lucy [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Lucy [MSFT], May 28, 2004
    #2
    1. Advertisements

  3. rdavis

    Vaijon Guest

    I have the same error and I get it shortly after clicking on the installation
    box. I wait about a minute and the error pops up. I have windows XP prof.
    Edition and only SP1. I have not been able to access windows update for
    quite awhile. I had the previous issue with v4 where you would just
    constantly click on the update button and nothing would happen.

    This is very frustrating as I am not computer literate enough to want to
    mess with the registry as some of the v4 fixes suggested. Yet none of the
    other fixes worked. Any help is appreciated.

     
    Vaijon, Aug 21, 2004
    #3
  4. rdavis

    Geoff Guest

    I have Windows XP Professional with SP2, and was experiencing the same
    problem. After several to and fro's with Windows support, it was determined
    that my user account was 'corrupt'. Try creating a new account (via Control
    Panel, User
    Accounts) and see if Windows Update works properly from the new account. If
    it does, your old account is corrupt - you need to save the data from it, and
    in future use the new account you just created.

    Hope this helps.

    Regards

    Geoff
     
    Geoff, Nov 29, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.