[Error nummer: 0x80072EFE] since Windows Update V5

Discussion in 'Windows Update' started by Werner_Germany_Munich, Aug 10, 2004.

  1. since i updated to windows xp sp2 with windows update v5 i receive an error
    0x80072EFE when scanning for updates.
    with windows update v4 there never has been a problem.
    any ideas?
    thank you very much in advance!
     
    Werner_Germany_Munich, Aug 10, 2004
    #1
    1. Advertisements

  2. Werner_Germany_Munich

    PoltergeisT Guest

    If you are running NIS or ZoneAlarm to enable V5Update requires these to be
    disabled and the MS Firewall enabled, this is necessary until the 2 rival
    companies produce fixes/patches to interact with XP-Sp2
     
    PoltergeisT, Aug 10, 2004
    #2
    1. Advertisements

  3. thanks for your answer!
    i don't use another personal firewall.
    i'm behind a isa server 2000 with firewallclient on my computer.
    do i have to change something on the isa server settings?
    i've tried to use a dialup connection on the local machine and than the
    windowsupdate works fine, so i guess it must have something to do with isa
    server.
    thanks again!
     
    Werner_Germany_Munich, Aug 10, 2004
    #3
  4. I am seeing exactly the same symptom, also after upgrading to Windows XP SP2
    and Windows Update 5 on a machine running the ISA Server 2000 Firewall Client.
     
    Michael Schwarz, Aug 12, 2004
    #4
  5. Werner_Germany_Munich

    Kiwi Guest

    Hi, by disabling the ISA Server 2000 Firewall Client on your local machine
    and manually configuring your IE LAN Settings for your ISA 2000 Server Proxy
    Settings, then the V5 windows update works. There seems to be a problem with
    the Firewall Client etc.
     
    Kiwi, Aug 20, 2004
    #5
  6. Werner_Germany_Munich

    Arcane26 Guest

    I am getting the same error behind ISA Server 2000 Proxy Server. I disabled
    the client and still get the error but I can still browse so my IE settings
    work. Updated Proxy server to SP2 and updated the client after and still get
    the same error. Any other suggestions?

    Eric
     
    Arcane26, Aug 20, 2004
    #6
  7. Werner_Germany_Munich

    Joe Guest

    I has same problem too.
    Has anyone told MSFT about this bug?
     
    Joe, Aug 26, 2004
    #7
  8. Werner_Germany_Munich

    Arcane26 Guest

    I now have a few computers that work correctly with v5 and others that still
    don't. I am going to look into that further.

    I did find a work around per machine. Run windows update, click
    administrator options and click windows update catalog
    and then click windows update on the left and you get v4
    which will work through ISA 2000.

    I posted on the ISA Server, Configuration newsgroup and sent some info to a
    guy that updates isaserver.org so hopefully a fix is in the works.
     
    Arcane26, Aug 30, 2004
    #8
  9. Werner_Germany_Munich

    msaltz Guest

    To get Windows Update v5 to work behind ISA Server 2000, i did the following:
    On ISA Server 2000

    - Disable “global†authentication for web proxy requests
    1. Open the ISA Manglement MMC
    2. Select View, then Advanced
    3. Expand Servers and Arrays
    4. R-click <ArrayName>, select Properties
    5. Select Outgoing Web Requests
    6. Uncheck Ask Unauthenticated users for identification
    7. Click Apply,
    8. When prompted, select Save the changes and restart the service(s)
    9. Click OK

    - Create a destination set for Windows Update domains
    1. Expand <ArrayName> and PolicyElements
    2. R-click Destination Sets, select New, then Set
    3. Enter WindowsUpdate in the Name field, click Next
    4. Click Add
    5. Enter *.download.microsoft.com in the Domain field
    6. Leave the Path field blank
    7. Click OK
    8. Repeat steps 4 through 7 for the following domains:
    *.windowsupdate.com, *.windowsupdate.microsoft.com,
    windowsupdate.microsoft.com
    9. Click OK

    - Create an anonymous Site and Content rule for Windows Update requests
    1. Expand Access Policy
    2. R-click Site and Content Rules, select New, then Rule
    3. Enter Windows Update in the Name field, click Next
    4. Select Allow, click Next
    5. Select Allow access based on destination, click Next
    6. In the Apply this rule to: drop-down list, select Specified Destination
    Set
    7. In the Name: drop-down list, select Windows Update
    8. Click Next, then Finish

    On Client PC's
    - Make sure they are using the proxy server
    1. Open Internet Explorer
    2. Click the Tools menu and choose Internet Options
    3. On the Connections tab, click the LAN Settings button
    4. Check Automatically Detect Setttings
    5. Check Use a proxy server for your LAN
    6. Enter the name of the isa server in the address box.
    7. Enter the port in the port box. 8080 is the defualt port.
    8. Check Bypass prooxy server for local addresses
    9. Click OK
    10. Click Ok
    11. Close Internet Explorer
     
    msaltz, Sep 10, 2004
    #9
  10. Werner_Germany_Munich

    Joe Cooper Guest

    I also have been getting the above error, with SBS 2003 and Windows XP not
    SP2 yet. and some with XP SP2. I think it might have to do with profiles or
    settings. I get the error logging in as myself, but when I signon using
    domain admin - it works fine. It still does not work under my profiles I am
    tempted to delete it, but was wonder if anyone else noticed?

    Joe.
     
    Joe Cooper, Oct 11, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.