Error on sending, please help very frustrated

Discussion in 'Windows Vista Mail' started by whaussies, Jul 11, 2007.

  1. whaussies

    whaussies Guest

    Dell took 5 hours trying to fix this and their fix was to get a new log on.
    Basically new computer and won't let me send messages all the time. You push
    send it says Message can't be sent error has occurred. I have had this
    computer 3 days running, 1 day basically messing with an email program that
    is not happy.

    HELP! PLEASE!!! I tried http://www.oehelp.com/WMUtil/ didn't do anything.
    Previously I did have email stuck in the outbox also. OH and when I put all
    my old email into the the inbox for folders, they all disappear. All the
    messages are gone out of the folders. I put it back where it was and they
    return. Weird huh?

    Help, please!
     
    whaussies, Jul 11, 2007
    #1
    1. Advertisements

  2. whaussies

    whaussies Guest

    Oh now it also isn't receiving... where an hour ago it was. I had to work of
    the website mail from earthlink.
     
    whaussies, Jul 11, 2007
    #2
    1. Advertisements

  3. Your first step is to uninstall any non-compatible antivirus programs
    such as McAfee or Norton. Then try your email again.

    Gary VanderMolen
     
    Gary VanderMolen, Jul 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.