Error on Task Scheduler

Discussion in 'Windows Server' started by Kent, Jun 19, 2008.

  1. Kent

    Kent Guest

    Hello,
    I have problem on Task Scheduler on few Windows 2003 servers.
    Scheduled tasks were unable to run. The problem will be solved by rebooting
    server, however, same issue occured after a few days.

    When i tries to right click on one of the task, it prompt the error message
    below:

    General page initialization failed.
    The specific error is:
    0x80070003: The system cannot find the path specified.
    An error has occured attempting to retrieve task account information. You
    may continue editing the task object, but will be unable to change task
    account information.

    Anyone can help? I tried searching on the net but there's no concrete
    solution to this problem.

    Thanks in advanced.
     
    Kent, Jun 19, 2008
    #1
    1. Advertisements

  2. Kent

    Kent Guest

    From Event Log - Error 7901
    The DHCPjob.job command failed to start due to the following error:
    General access denied error


    From Scheduled Tasks Log -
    "robo.job" (robo.bat) 6/20/2008 1:59:59 AM ** ERROR **
    The attempt to retrieve account information for the specified task failed;
    therefore, the task did not run. Either an error occurred, or no account
    information existed for the task.
    The specific error is:
    0x80070003: The system cannot find the path specified.
    Try using the Task page Browse button to locate the application.
     
    Kent, Jun 20, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.