Error "System error 5 has occurred" trying to set the system time using NET TIME on XP

Discussion in 'Server Networking' started by Spin, May 29, 2009.

  1. Spin

    Spin Guest


    I am NOT an administrator of my Windows XP SP3 workstation. BUT I do have
    rights to change the system time. I am able to set the time on the machine
    causing the Control Panel Date/Time applet. But if I try to set it using
    the command line, I get an error. Any ideas why?

    C:\>net time \\dim8300 /set /y
    System error 5 has occurred.

    Access is denied.
    Spin, May 29, 2009
    1. Advertisements

  2. I suspect the problem is you lack permissions on the remote computer. Do you
    get the same error with:

    net time \\dim8300
    Richard Mueller [MVP], May 29, 2009
    1. Advertisements

  3. Spin

    Spin Guest

    I indeed get the same error with just net time \\dim8300!
    Spin, May 30, 2009

  4. You need local admin rights on that machine. Spin, are you a domain admin? If so, does your domain admin account work?

    Ace Fekay [Microsoft Certified Trainer], May 30, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.