Error with Published movie in Windows Movie Maker

Discussion in 'Windows Vista Music, Pictures and Video' started by Laura 07, Feb 3, 2008.

  1. Laura 07

    Laura 07 Guest

    Hi,

    I have two parts of a video on my computer, and I combined them using
    windows movie maker, but when I published the movie, there was a big green
    space covering half of the screen. Does anyone know how this happened? Or
    how to fix it?

    Thanks
     
    Laura 07, Feb 3, 2008
    #1
    1. Advertisements

  2. Laura 07

    John Inzer Guest

    ========================================
    Maybe the following link will offer some ideas:

    Fixing the Green Bar Problem in Windows Movie Maker
    http://www.bernzilla.com/item.php?id=884

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://support.microsoft.com/ph/695

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Feb 3, 2008
    #2
    1. Advertisements

  3. Laura 07

    Laura 07 Guest

    Thanks... this definitely fixed the problem!

     
    Laura 07, Feb 3, 2008
    #3
  4. Laura 07

    John Inzer Guest

    =================================
    You're welcome.

    Thanks for the update.


    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://support.microsoft.com/ph/695

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Feb 3, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.