Establish trust between NT and 2003

Discussion in 'Active Directory' started by Paul, Jun 23, 2005.

  1. Paul

    Paul Guest

    Hi,

    We currently have an NT domain, and have created a new 2003 (SP1) domain.
    We need to establish trust, so thats what we did, however as soon as trust is
    enabled, the next time a Windows 98 user attempts to login to a network drive
    or print (connected to the old domain), they are denied. As soon as the
    trust is again removed, the issue goes away.

    Any help would be greatly appreciated, I've wrestled with this for days, and
    its tough to test because I can't have users unable to access their files.

    Thanks!
    Paul
     
    Paul, Jun 23, 2005
    #1
    1. Advertisements

  2. In
    I'm honestly not sure how Win9x/ME would handle domain trusts, because they
    can't belong to a domain in the first place - they merely participate in
    resources in one. You might also want to post in a win9x group for help.
    Best bet, though, is to get rid of all non-WinXP/2k computers and get
    everyone current. For this and many many many other reasons.

    Perhaps someone else will have a more helpful reply - just my $.02.
     
    Lanwench [MVP - Exchange], Jun 23, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.