Ethernet Adapter turns off after sleep mode

Discussion in 'Windows Vista General Discussion' started by wcharlson, Sep 26, 2008.

  1. wcharlson

    wcharlson Guest

    when I put my computer to sleep over night, the adapter shuts off.when
    wake the computer there is no internet connection and it doesnt eve
    recognize the ethernet adapter so I cant even reset it or access it. th
    only fix is to shutdown the computer and restart but I dont want to hav
    to keep doing that everday. I have checked the ethernet settings an
    there doesnt seem to be a setting that helps. I am not using a router.
    have DSL. Im running a Marvell Yukon 88E8038 PCI-E Fast Etherne
    Controller.when I use sleep mode for a short time the ethernet stays on
    and how long seems to vary. there are times that I have left it in slee
    mode over night and there was no problem but 99% of the time i do.
    went to the website and you have to go through a hassle to get help
    maybe someone can help me here. thanks I do appreciate it. pleas
    contact me at
     
    wcharlson, Sep 26, 2008
    #1
    1. Advertisements

  2. wcharlson

    Tonyo UK Guest

    You could try using System Restore back to a date when you recall the
    configuration to have been correct.
     
    Tonyo UK, Sep 26, 2008
    #2
    1. Advertisements

  3. wcharlson

    wcharlson Guest

    its never worked at all. The computer is running fine, practicly brand
    new. I'm assuming that theres setting for that but I dont know what it
    is. thanks for you reply though
     
    wcharlson, Sep 27, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.