Eve does not recognize directx 10

Discussion in 'Windows Vista Games' started by Bob Knowles, Jun 11, 2006.

  1. Bob Knowles

    Bob Knowles Guest

    It also does not run in XP pro sp2 compatibility mode

    Mbd Asus Ayn8X-E
    Bios Phoenix Award V6
    Processor AMD athlon XP 2.0 GHZ
    Memory 1022 MB
    Video Nvidia GeForce FX 5700 LE


    Anyone have any suggestions
     
    Bob Knowles, Jun 11, 2006
    #1
    1. Advertisements

  2. Try contacting the manufacturer and check support for Vista.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 11, 2006
    #2
    1. Advertisements

  3. Bob Knowles

    Jaan Klouman Guest

    Jaan Klouman, Jun 12, 2006
    #3
  4. Bob Knowles

    polmak Guest

    A fair few now have Eve running in Vista with the lastest beta build , the
    apparent fix is not really a DX issue, so ignore the waning and click yes and
    continue to play you need to enter the following key value

    (HKCU/Software/Microsoft/CurrentVersion/Explorer/Shell Folders/ create
    string "fonts" there and add "c:\windows\fonts" as value) if that value does
    not exist


    more info below.... or just enter Vista registry in Eve forums search

    http://search.eve-online.com/search...F-8&ie=UTF-8&proxystylesheet=default_frontend
     
    polmak, Jun 14, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.