Eve Online and ATI beta driver from ATI web site

Discussion in 'Windows Vista Games' started by droid, Jun 23, 2006.

  1. droid

    droid Guest

    I got the newer driver from ATI's site and I've tried Eve with it on
    Mobility Radeon 9700.

    The game runs but what happens is that if I move the mouse pointer in the
    game, it flickers and all the other graphics stop updating! I tried with and
    without Aero or dwm but it's all the same thing. Also tried changing every
    possible graphics setting in the game options.

    Question: Anyone experienced the same issue?

    Fix:

    I downloaded the XP ATI drivers from OEM site and set the setup to run in XP
    compat mode from properties. The XP drivers work great in Vista Beta 2 and
    EVE is possibly faster than in XP! :)
     
    droid, Jun 23, 2006
    #1
    1. Advertisements

  2. droid

    droid Guest

    Oh and the Radeon has 64 MB memory.
     
    droid, Jun 23, 2006
    #2
    1. Advertisements

  3. I've also tried to run EVE with my ATI Radeon 9200 card, but on startup I
    get a message telling me that EVE can only see Directx 9.0 when it's needing
    9.0b I've read that Vista Directx10 is not backwards compatible, so my
    question is how did you get around this problem?

    Many Thanks
     
    Allan Robertson, Jul 9, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.