EVE Online EULA mouse pointer repelled in RC1

Discussion in 'Windows Vista Games' started by Thomas L. Allison, Sep 29, 2006.

  1. Eve worked in Beta 2. Now when i launch eve. It brings up the EULA for
    approval. Whenever i move the mouse over the window it is repelled and jumps
    away. I've uninstalled and re-installed Eve and the Alps pointer. Also
    tried an external mouse with same results. Everything works fine in FarCry
    and other DirectX games. I've updated the nVidia display driver.
     
    Thomas L. Allison, Sep 29, 2006
    #1
    1. Advertisements

  2. Thomas L. Allison

    Nathan Guest

    Hi,

    I just tryed Eve with RC1. Works fine for me. Seems to run a bit slower, but
    I think thats becuse I'm running Vista on a three year old laptop....
    Not sure what to tell you. Hope you get the problem fixed.
    Good luck,
    Nathan
     
    Nathan, Oct 3, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.