Event ID: 0 - MediaCenter MediaCenter.Video.VideoBroadcastSession

Discussion in 'Windows Media Center' started by S. Louis Arsenault, May 8, 2004.

  1. I decided to check my event log and came up with 17 of these all in a
    row. Time span was from 6:58:08-6:59:30. I did not notice anything
    wrong at the time so I am not worried. Just curious how to decipher this
    into something I understand what went wrong.

    I followed the link to MS website but they had no information on the issue.

    -SLA


    Event Type: Error
    Event Source: MediaCenter MediaCenter.Video.VideoBroadcastSession
    Event Category: None
    Event ID: 0
    Date: 5/6/2004
    Time: 6:59:30 PM
    User: N/A
    Computer: DELL
    Description:
    Unable to load media "2"

    System.Runtime.InteropServices.COMException (0xC004050B): Exception from
    HRESULT: 0xC004050B.
    at ehiPlay.BroadcastPlayerClass.OpenBroadcastMedia(ITuneRequest
    pRequest, Boolean bUseDVR)
    at
    ServiceBus.UIFramework.VideoViewport.OpenBroadcastMedia(ITuneRequest
    pRequest, Boolean bUseTune)
    at MediaCenter.Video.VideoBroadcastSession._LoadMedia(IMedia media)
    at MediaCenter.Video.VideoSession.LoadMedia(IMedia media)

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
     
    S. Louis Arsenault, May 8, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.