Event ID 7034 & 7031

Discussion in 'Windows Small Business Server' started by Stephen Hill, Feb 22, 2007.

  1. Stephen Hill

    Stephen Hill Guest

    I keep getting the following errors in the system log

    Event ID 7031
    The IIS Admin Service service terminated unexpectedly. It has done this 18
    time(s). The following corrective action will be taken in 1 milliseconds:
    Run the configured recovery program.

    Event ID 7034
    The Microsoft Exchange POP3 service terminated unexpectedly. It has done
    this 21 time(s).


    Event ID 7034
    The Microsoft Exchange Routing Engine service terminated unexpectedly. It
    has done this 21 time(s).

    Event ID 7034
    The Simple Mail Transfer Protocol (SMTP) service terminated unexpectedly.
    It has done this 21 time(s).

    In the Application log at the same time I get
    Event ID 1000
    Faulting application inetinfo.exe, version 6.0.3790.1830, faulting module
    unknown, version 0.0.0.0, fault address 0x00000000.


    I have I am using SBS 2003 with the latest service pack, just ran MS Updates
    from the MS Update Site, I do NOT have Symantec, but I do have McAfee
    Groupshield 6.02 and GFI Mail Essentials ver 11. THis has been going on for
    several months now and I have been searching for an answer here, at google,
    yahoo, Mcafee, ect.. and have found no solution yet. Anyone know how to fix
    this without doing a new install.

    Thanks,

    Stephen Hill
     
    Stephen Hill, Feb 22, 2007
    #1
    1. Advertisements

  2. Hi,
    Since you have GFI, you may be running into an issue with GFI and IE7.
    There might be a conflict with the IE7 Phishing filter and GFI
    MailEssentials that could cause this problem.

    Not sure if GFI has an update, but in the meantime you can try disabling
    the Phishing filter

    You can temporally try the following registry change and confirm it allows
    IIS to stay up.

    Ccreate or modify the following key and set the value to 0.
    You will need to reboot the server after this change.

    KEY: HKLM\Software\Microsoft\Internet Explorer\PhishingFilter

    DWORD: Enabled
    Value: 0

    Regards,
    Damian Leibaschoff

    --------------------
    | Thread-Topic: Event ID 7034 & 7031
    | thread-index: AcdWjVGvVUADuEQESx+LwvAp594M5g==
    | X-WBNR-Posting-Host: 24.106.106.178
    | From: =?Utf-8?B?U3RlcGhlbiBIaWxs?= <>
    | Subject: Event ID 7034 & 7031
    | Date: Thu, 22 Feb 2007 06:25:36 -0800
    | Lines: 36
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    | Newsgroups: microsoft.public.windows.server.sbs
    | Path: TK2MSFTNGHUB02.phx.gbl
    | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:18901
    | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | I keep getting the following errors in the system log
    |
    | Event ID 7031
    | The IIS Admin Service service terminated unexpectedly. It has done this
    18
    | time(s). The following corrective action will be taken in 1
    milliseconds:
    | Run the configured recovery program.
    |
    | Event ID 7034
    | The Microsoft Exchange POP3 service terminated unexpectedly. It has done
    | this 21 time(s).
    |
    |
    | Event ID 7034
    | The Microsoft Exchange Routing Engine service terminated unexpectedly.
    It
    | has done this 21 time(s).
    |
    | Event ID 7034
    | The Simple Mail Transfer Protocol (SMTP) service terminated unexpectedly.

    | It has done this 21 time(s).
    |
    | In the Application log at the same time I get
    | Event ID 1000
    | Faulting application inetinfo.exe, version 6.0.3790.1830, faulting module
    | unknown, version 0.0.0.0, fault address 0x00000000.
    |
    |
    | I have I am using SBS 2003 with the latest service pack, just ran MS
    Updates
    | from the MS Update Site, I do NOT have Symantec, but I do have McAfee
    | Groupshield 6.02 and GFI Mail Essentials ver 11. THis has been going on
    for
    | several months now and I have been searching for an answer here, at
    google,
    | yahoo, Mcafee, ect.. and have found no solution yet. Anyone know how to
    fix
    | this without doing a new install.
    |
    | Thanks,
    |
    | Stephen Hill
    |
     
    Damian N Leibaschoff [MSFT], Feb 23, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.