Everyone says i am offline, even though WLM says i am online.

Discussion in 'Windows Live Messenger' started by Byron, Feb 28, 2009.

  1. Byron

    Byron Guest

    Hello,

    I've had this problem for many days now and it is very frustrating. Whenever
    I go online, (it says i am online, i am online on my own list), everyone else
    says i am offline. A lot of times people can't even send me offline messages
    unless i message them first.

    To repeat, i AM online, i am NOT appearing offline. I have tried reparing
    WLM, i have uinstalled it and installed 8.5, still no luck. I have tried
    windowes messenger, ebuddy, windows web messenger, all are the same, everyone
    says i am offline.

    As well the weird thing is, if i go on my friends account with windows
    messenger and i am online on my windows live messenger, i am ONLINE on my
    friends account in windows messenger, but if he logs back into his account on
    his computer, i am offline again.

    I am not the only person who has had this problem since i have read around,
    but i haven't found a solution yet.

    Thank you,

    Byron
     
    Byron, Feb 28, 2009
    #1
    1. Advertisements

  2. Byron

    cygnus2 Guest

    Yes, i have the exact same problem..
    I wonder if anyone knows how to fix this..

    Thank
     
    cygnus2, Mar 4, 2009
    #2
    1. Advertisements

  3. Byron

    Pablo Guest

    Same problem!! really annoying!
    Anyone has a clue?

    Thanks!
     
    Pablo, Apr 19, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.