EXCHANGE: Reverse DNS

Discussion in 'Windows Small Business Server' started by Malcolm \(vvaatvl\), Jul 24, 2004.

  1. I have found out why I am getting bounced emails. An ISP subscribes to
    SORBS which has a database of spammers, etc. Our IP Address ( supposedly
    STATIC ) is actually in a Dynamic range of 220.240.220.0 to 220.240.223.255
    which is blocked by http://www.dnsbl.au.sorbs.net/ .

    Requests can be made to have your IP Address removed from the blocked list
    (see above URL) which I have now done but they are asking:
    NOTE to Endusers: "Suitable rDNS" means there should be a PTR record that
    points to your MX record and visa versa.

    Can somebody please advise me what/how to do in Exchange. I have my MX
    record in place.

    TIA

    Malcolm
     
    Malcolm \(vvaatvl\), Jul 24, 2004
    #1
    1. Advertisements

  2. It appears this must be done by the ISP.

    I have sent them a message.

    Thanks....


    Malcolm
     
    Malcolm \(vvaatvl\), Jul 24, 2004
    #2
    1. Advertisements

  3. Malcolm \(vvaatvl\)

    Tony Su Guest

    Actually, what is being asked of you needs to be
    configured by whoever is managing your Domain's DNS
    records... which may or may not be your ISP.

    Tony Su
     
    Tony Su, Jul 24, 2004
    #3
  4. Hi Tony

    I'm no longer on site.

    I did a bit of sniffing around in Exchange System Manager
    and found a checkbox that said something like "activate
    reverse DNS" which I did.

    Is this correct?

    DNS(1) and (2) are set to our ISP in CEICW.

    Malcolm
     
    Malcolm Cheyne, Jul 24, 2004
    #4
  5. I had also installed KB8314?? and SP1 this afternoon. OWA
    appears to DL additional files (long time modem activity)
    before allowing login and then also requires to enter full
    Domain\Username at login..

    (Used RWW to check what I had done). I have now unticked
    "Perform reverse DNS lookup on incoming messages" However,
    using Ex Sys Mgr, I did drill down to SMTP...Delivery and
    added my ISPs mail server to "Masquerade Domain" and "Smart
    Host".

    Apart from that I think I will wait for my ISP to answer the
    reverse DNS thingo.

    Malcolm
     
    Malcolm Cheyne, Jul 24, 2004
    #5
  6. Malcolm \(vvaatvl\)

    Tony Su Guest

    Do not check/enable that RDNS setting, it doesn't do what
    you think it does and actually is harmful.

    That setting will cause Exch to do a lookup and if the
    sender can't be verified Exch will <modify the headers to
    permit routing>, not deny.

    :)

    That's actually the opposite of what most people want to
    happen...

    Tony Su
     
    Tony Su, Jul 24, 2004
    #6
  7. Thanks Tony

    That is worth noting. It _is_ a bit ambiguous.

    I was actually having second thoughts about it and had
    already unticked it.

    Malcolm
     
    Malcolm Cheyne, Jul 25, 2004
    #7
  8. (actually, it has to be done by whomever owns the IP netblock)
     
    Lanwench [MVP - Exchange], Jul 25, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.