Exchange tab missing for user accounts created before Exchange service installation ?

Discussion in 'Windows Small Business Server' started by Pascal, May 14, 2007.

  1. Pascal

    Pascal Guest

    Hi,

    I am using SBS 2003 R2.

    1. I have installed it without the Exchange services in a first time.
    2. I have created several user accounts
    3. I have installed Exchange Services.
    4. I have created other user accounts.

    My problem is that only user accounts created after the Exchange
    Services installation are populated with the right email address.

    For the users created before the exchange installation, the email
    address is blank and it seems that I am not able to configure the email
    address (Exchange tab missing on the users properties)

    Is it possible to activate the email address automatically for those
    users ?

    Another little question
    Is it possible to change the creation of email address using the format
    First letter of the name and last name @ domain.com
    I prefere instead of

    Thank you
     
    Pascal, May 14, 2007
    #1
    1. Advertisements

  2. In Active Directory Users & Computers, r-click the user who does not have
    Exchange attributes showing in Properties. Click Exchange Tasks and follow
    the wizard to create the mailbox. Look in the Properties, which will now
    have the Exchange tabs. The correct address should be automatically
    generated. It it's not, click the box to automatically generate addresses
    based on recipient policy, at the bottom of the E-mail Addresses tab.
     
    Dave Nickason [SBS MVP], May 14, 2007
    #2
    1. Advertisements

  3. Pascal

    Pascal Guest

    In Active Directory Users & Computers, r-click the user who does not have
    Thank you, I will try this in few hours.
    Do you have an idea about the second question please ?
    Thank you :)
     
    Pascal, May 15, 2007
    #3
  4. You should only change the existing addresses if they are not being used by
    any external senders. I would add a default SMTP address for your users
    following the steps in this KB. Go into the properties of the default
    recipient policy in Exchange System Manager. Add a policy for an SMTP
    address in the proper format (see article below to get the format). Set
    that as primary.

    In the user properties in Active Directory Users and Computers, there's a
    check box at the bottom of the e-mail addresses tab to automatically update
    addresses based on recipient policy. Anyone who has that box checked, as it
    is by default, will automatically get the new policy.

    How to customize the SMTP e-mail address generators through recipient
    policies
    http://support.microsoft.com/default.aspx?scid=kb;en-us;285136
     
    Dave Nickason [SBS MVP], May 15, 2007
    #4
  5. Pascal

    Pascal Guest

    In Active Directory Users & Computers, r-click the user who does not have
    That's perfect, thank you Dave

    I have now a little problem with an existing account that still is not
    seeing new email users in the global address list.
    If I configure a new outlook profile, every users are listed in the GAL
    but not with this existing user.

    I have tried to manually synchronize the GAL through the Send/Receive
    in Outlook but with no success.

    Do you know of any method to force the new GAL on existing outlook
    profiles ?

    Thank you :)
     
    Pascal, May 15, 2007
    #5
  6. Pascal

    Pascal Guest

    Found ;-)
    I dont know if it is the right method but I have renamed my ubrowse.oab
    file in C:\Documents and Settings\%username%\Local
    Settings\Application Data\Microsoft\Outlook and then restart my outlook
    and it was ok :)
     
    Pascal, May 15, 2007
    #6
  7. If it worked, that's all that matters. The other way is to go to CP-> Mail
    and remove the Outlook Address Book service, then go back in and re-add it.
    The negative to that is that you'd lose any existing address book settings
    (which you may have anyway).
     
    Dave Nickason [SBS MVP], May 15, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.