.exe opens with notepad!?

Discussion in 'Windows Vista General Discussion' started by Tristan, Sep 24, 2007.

  1. Tristan

    Tristan Guest

    I foolishly in a tired mood made a computer adjustment to open .exe file
    types with notepad when I was prompted and accidently accepted. How do I
    reverse it to make my .exe file types work again!!
     
    Tristan, Sep 24, 2007
    #1
    1. Advertisements

  2. Tristan

    dean-dean Guest

    dean-dean, Sep 24, 2007
    #2
    1. Advertisements

  3. Tristan

    Tristan Guest

    I recieve the message:

    Cannot import C:\Users\Tristan (Last Name)\Desktop\exefix_vista.reg: Not all
    data was successfully written to the registry. Some keys are open by the
    system or other processes.

    I have absolutely no idea how to fix this :'( IT SEEMS LIKE SUCH A SMALL
    PROBELM
     
    Tristan, Sep 25, 2007
    #3
  4. Tristan

    dean-dean Guest

    Right-click on the file exefix_vista.reg and choose Edit. Remove this part:

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\ShimLayer Property
    Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

    Save your changes and then try the Merge again.
     
    dean-dean, Sep 25, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.