Explorer Errors Out Every time I close a page.

Discussion in 'Internet Explorer' started by Annieb, Sep 18, 2007.

  1. Annieb

    Annieb Guest

    I installed IE 7 hoping to correct this problem. However, it persists. I get
    the following error message. I have to click on Send or Don't Sent to
    Microsoft.

    Iexplore.exe AppVer 7,05730.11 ModName: Unknown ModVer 0.0.0.0
    Offset 046d0f32
     
    Annieb, Sep 18, 2007
    #1
    1. Advertisements

  2. Annieb

    P. Di Stolfo Guest

    Hello,

    try starting IE without add-ons: Run -> iexplore -extoff -> Enter . If the
    error doesn't persist, start Internet Explorer normally again and go to
    Tools -> Manage add-ons -> Enable or Disable add-ons and disable one add-on
    after the other, until you find which add-on is causing the issue.
    If the first doesn't work, try resetting IE's settings (this may delete your
    personal settings!): Tools -> Internet Options -> Advanced -> Reset...

    I hope this will work.
    Greetings,
    P. Di Stolfo
     
    P. Di Stolfo, Sep 18, 2007
    #2
    1. Advertisements

  3. Do a thorough check for malware, following all of the steps at one of these
    Web pages.
    Help with malware:
    All MS-MVP Sites.
    http://aumha.org/a/parasite.htm
    http://aumha.org/a/quickfix.htm
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    http://mvps.org/winhelp2002/unwanted.htm
    http://inetexplorer.mvps.org/darnit.html
    http://www.mvps.org/sramesh2k/Malware_Defence.htm

    Unexplained computer behavior may be caused by deceptive software.
    http://support.microsoft.com/kb/827315

    So How Did I Get Infected Anyway?
    For quite a few people it's by installing programs like Messenger Plus,
    whose ads for malware don't identify the malware as such and try to convince
    you that you owe it to the author. See also:
    http://www.wilderssecurity.com/showthread.php?t=27971
    Don't ever do a "default" install of anything. Always choose Custom and see
    what else is being carried along. Don't install any extras you're not sure
    of.
     
    Frank Saunders, MS-MVP OE/WM, Sep 18, 2007
    #3
  4. Annieb

    Aristeia Guest

    I'm not being helpful but it keeps on happening to me too!!! I've found that
    if I don't click ok and move the box out of the way to a corner, I can still
    keep working without all my pages shutting down. But still ... that box is
    quite annoying.
     
    Aristeia, Sep 19, 2007
    #4
  5. Annieb

    Annieb Guest

    Thanks, everyone. The fix was simple. It wasn't add ons, it wasn't spyware,
    it wasn't bugs. It seems that something in the security settings was causing
    problems. I changed them all back to default and it now works fine!
    Appreciate everyone's time.
     
    Annieb, Sep 19, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.