explorer.exe does not run or even recognized!! HELP PLEASE!!

Discussion in 'Windows Vista General Discussion' started by WouldntYouLikeToKnow, Jun 24, 2008.

  1. I have a blank desktop after the Vista loading screen that just shows the
    mouse cursor. I cannot ctrl+alt+del or anything unless I run "repair" off of
    the disc. Nothing there fixes my blank desktop problem nor does any F8
    startup function when booting up my system. I can only bring up the task
    manager through the command prompt from the "repair" disc, but it doesn't
    show explorer.exe in the processes. I tried putting explorer.exe as a new
    task but this is the message I get: Windows cannot find 'explorer.exe'. Make
    sure you typed the name correctly, and then try again. I also tried to put
    C:\windows\explorer.exe and I get this message: The ordinal 874 could not be
    located in the dynamic link library SHELL32.dll. I then tried regedit.
    HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WindowsNT\CurrentVersion\Winlogon.
    Changed the shell string which read cmd.exe/kstartcmd.exe and changed it to
    explorer.exe, but of course, that didn't fix my problem. So what do I do now?!
     
    WouldntYouLikeToKnow, Jun 24, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.