Explorer restarts every 5 seconds

Discussion in 'Windows Vista Performance' started by John S, Jun 15, 2007.

  1. John S

    John S Guest

    I bought a Toshiba laptop last month. It has Vista Hom Preium on it and we've
    installed Office 2007 Student. Last week it suddenly started restarting
    explorer repeatedly. A message startes to fade in on the bottom left of the
    screen (Security Center Service not running) and then explorer ends, and
    attempts to restart. After ~ 5 seconds it repeats the process. I've restarted
    in safe mode with network and it does the same thing. I can't get far enough
    into control panel to check the security center settings, but I can get to
    the task manager and I looked for a security center process and didn't see
    anything that was obvously that.

    Any suggestions?
    John
     
    John S, Jun 15, 2007
    #1
    1. Advertisements

  2. John S

    Gideon_CC Guest

    When did this start happening?
    If it has been a very recent thing, then try a System Restore.

    If not, I don't know of any solution other than backing up files and doing a
    format/reinstall of the OS.
     
    Gideon_CC, Jun 15, 2007
    #2
    1. Advertisements

  3. John S

    Rock Guest

    Have you tried a system restore to before this problem appeared?
     
    Rock, Jun 16, 2007
    #3
  4. John S

    Charlie Tame Guest

    Start>programs>accessories>system tools

    Have you get Internet Explorer (No add ons) available? If so does that work?

    Could this be a malware issue, or similar but unintentional. The Skype
    add on trashes this system :)
     
    Charlie Tame, Jun 16, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.