Express or Custom for Windows updates.

Discussion in 'Windows Update' started by Glen Patterson, Mar 5, 2006.

  1. Yup, looks like a common theme - I have a Gigabyte board with Nvidia Ultra 4
    chipset - Gigabyte K8NF mobo. I will try and get rid of the NV4 raid driver
    too.

    Martyn
     
    Martyn Atkins, Mar 13, 2006
    #41
    1. Advertisements

  2. Glen Patterson

    Joachim Horn Guest

    Hello Martyn,

    " A M D" ?

    Thanks for your posting.

    Please take a look at
    http://forums.amd.com/index.php?showtopic=70746
    and the thread beginning with

    Perhaps my friends there can push things forward with their experience.

    Kind regards,
    Joachim
    --

     
    Joachim Horn, Mar 13, 2006
    #42
    1. Advertisements

  3. Glen Patterson

    Joachim Horn Guest

    NVidia GeForce 6600 GT
    Date: 12/09/2004
    Version: 7.1.2.2

    nv4_mini.sys: Ver. 6.14.10.7122
    nv4_disp.dll: Ver. 6.14.10.7122
    nvapi9x.dll: Ver. 6.14.10.7122
    nvclock.dll: Ver. 1.0.0.2 of 1999
    nvcod.dll: Ver. 1.0.0.16
    nvcodins.dll: Ver. 1.0.0.16
    nvcpl.dll: Ver. 6.14.10.7122
    Nvgpio.dll: Ver. 1.0.1.8
    nvmctray.dll: Ver. 6.14.10.7122
    nvnt4cpl.dll: Ver. 6.14.10.10500
    nvoglnt.dll: Ver. 6.14.10.7122
    nvsvc32.exe: Ver. 6.14.10.7122
    nvwddi.dll: Ver. 6.14.10.7122

    No RAID system

    Just for the protocol.
    Joachim
    --
     
    Joachim Horn, Mar 13, 2006
    #43
  4. Glen Patterson

    mabster Guest

    mabster, Mar 13, 2006
    #44
  5. Glen Patterson

    Bob Anderson Guest

    On my AMD64, VFN4 Chaintech motherboard, and 6600 video card, removing the
    nvidia IDE driver ONLY in add/remove programs/ nvidia drivers, cured this
    problem.

    It has taken me three weeks to find a solution to the freezing on
    custom/express.

    The nvidia IDE driver is optional; if it is not installed XP reverts to its
    own drivers.

    You can always get the nvidia IDE driver back by re-installing the drivers
    from the install CD.

    I'm not running any form of RAID, so I can't guarantee what will happen to
    those who have RAID, and uninstall the nvidia IDE driver.

    -Bob Anderson
     
    Bob Anderson, Mar 13, 2006
    #45
  6. Glen Patterson

    boltop Guest

    Ive joined your club and have AMD Athlon(tm) 64 processor 3200+ with graphics
    GE Force 6600 and am experiencing the freezing when clicking either express
    or custom.
    Bob im not too versed in computer technology how does the raid thing go
    again is there a way of checking the raid I have 190GB drive .
     
    boltop, Mar 14, 2006
    #46
  7. Glen Patterson

    Bob Anderson Guest

    Rupert:

    In start/settings/control panel/add remove programs/nvidia drivers

    Click on nvidia drivers. It should give you a number of uninstall options.
    Click on only remove the following, then click on IDE driver.

    Don't be concerned about RAID. If you had it you would know about it for sure.

    Hope this helps.

    -Bob Anderson
     
    Bob Anderson, Mar 14, 2006
    #47
  8. Glen Patterson

    Dwight Guest

    I saw your post and immediately removed the nVidia IDE driver as you
    described. I can now run Windows Updates normally. I am in a similar position
    in that I am not using any RAID capabilities on my Foxconn board.

    Thanks a bunch!! I will file this one away for future use.

    I hope to see others resolve this problem in a similar fashion.
     
    Dwight, Mar 14, 2006
    #48
  9. Glen Patterson

    mabster Guest

    Yep - I can confirm that removing the nVidia IDE driver solved the
    problem on my PC.

    I wonder who was at fault then? Was the driver faulty, or was the WGA
    tool doing something it shouldn't have been doing?
     
    mabster, Mar 14, 2006
    #49
  10. Glen Patterson

    RobertFord Guest

    Bob,

    Thank you, at last a solution that works for me!!

    This has been a MAJOR thorn in my side and having just removed that driver I
    can now hit on either "express" or "custom" without the freeze.

    Thanks very much indeed.

    RobertFord
     
    RobertFord, Mar 14, 2006
    #50
  11. Hi folks,

    I tracked my problem down to the NVidia NForce4 SATA drivers. Re-installing
    the Nvidia NForce4 latest drivers cured the problem totally - problem solved.

    Martyn
     
    Martyn Atkins, Mar 14, 2006
    #51
  12. Hi folks,

    I tracked my problem down to the NVidia NForce4 SATA/IDE drivers.
    Re-installing the very latest Nvidia NForce4/AMD drivers from Nvidia (not the
    mobo manufacturer) cured the problem totally - problem solved.

    Martyn
     
    Martyn Atkins, Mar 14, 2006
    #52
  13. Glen Patterson

    Tolomus Guest

    Hey all,

    I've been following this topic, as I have the same prolems as per my last
    post...

    However, when going to Add/Remove programs, under NVIDIA Drivers, the only
    options I have are:

    Remove all NVIDIA Drivers, including display
    Remove all NVIDIA Drivers, except display
    Remove only the following:
    NVIDIA Display Driver
    NVIDIA Ethernet Driver Componants
    NVIDIA nForce PCI System Management Driver

    Any thoughts? I don't really know what this IDE driver is... yet, as per my
    last post, I have NVIDIA GeForce 6100.

    Any help will be greatly appreciated.

    Thanks,

    James.
     
    Tolomus, Mar 14, 2006
    #53
  14. Glen Patterson

    Bob Anderson Guest

    Tolomus:

    I read your initial post, and your problem is not the same one that removing
    the nvidia IDE driver solves. I don't understand why you don't see the IDE
    driver listed in add/remove programs/nvidia.

    I propose you find the latest and correct drivers for your rig on the Nvidia
    site. You might also want to check out the nvidia forums, specifically the
    forum concerning their drivers.

    Sometimes the latest drivers do not work for everybody, and people having
    problems often must settle for earlier versions. That's what you want to find
    out in the forum, if the latest drivers work with your cpu and motherboard.

    Good luck.

    -Bob Anderson.
     
    Bob Anderson, Mar 14, 2006
    #54
  15. Glen Patterson

    Joachim Horn Guest

    Hello, companions! :)
    May I join all users who are so thankful for Bob's proposal?
    I had to specifically uninstall the NVidia IDE driver in the Device
    Manager (Software | NVIDIA Display Drivers), and the freezing problem
    was gone.
    My machine now runs with the genuine XP IDE drivers, and, as I can say
    until now, no problems with the DVD drives and the hard disk.

    Thanks to all of you, especially Bob, Robert and Dwight, who had the
    idea to consider a hardware / driver problem!

    Joachim
     
    Joachim Horn, Mar 14, 2006
    #55
  16. Glen Patterson

    boltop Guest

    May I thank bob anderson for his help I did what he instructed me and that
    was to go in add/remove and on Nvidia drivers and uninstalled the IDE Driver
    now at last ive managed to run the windoes update unhindered thanks once gain
    bob.
     
    boltop, Mar 16, 2006
    #56
  17. I have a Gigabyte GA-K8NF-9 motherboard with the nForce4 chip set.

    Installing new IDE drivers from the nVidia site cured the problem for me as
    well.
     
    Marc Cornelius, Mar 27, 2006
    #57
  18. Glen Patterson

    galdhrim Guest

    Hi Bob I have been having the same lock ups with the AMD 64 3500+ on a
    Gigabyte GA-K8NF-9 board and Leadtek 6600GT graphics card. I don't know much
    about what an IDE drive is and just wondering what removing the nvidia ones
    will do. I play a lot of games, will it affect this?? I have downloaded the
    latest graphics card drivers. Cheers Chris
     
    galdhrim, Apr 12, 2006
    #58
  19. Glen Patterson

    tm Guest

    I've got the same cpu and board as you, but a x800xl graphics card instead.

    I was experiencing the same problems as you, unable to run windows update.

    The resolution was to remove the nvidia drivers via the control panel. In my
    configuration though it didnt list IDE drivers but removed the nvida ones
    anyway.

    I also then went into the Device Manager and uninstalled the nvidia IDE
    drivers from the "IDE ATA/ATAPI controllers" node.

    Reboot next, and windows will detect the drives and use its own IDE drivers.

    Note, I uninstalled the drivers so it would be clean install for the new
    nforce4 driver set. Download and install these. Reboot again.

    The windows update should work now.

    It looks like if you used the nvidia nforce4 driver set that came with the
    original board you will have this problem. You need an updated nforce4 driver
    set, and it appears something changed within either the windows update
    process or the genuine validation tool that caused the problem.

    Coincidently or not I was also experiencing crashing explorer.exe processes
    when right clicking on drives in windows explorer. The nforce4 driver update
    resolved this issue as well.

    One word of caution, if you had "native queueing /NQ" turned off originally
    on your IDE drivers (off by default i think), installing the new set will
    turn this feature on. Originally I think it was a new tech and had some
    reported data corruption issues. I'm guessing these have been fixed since, I
    havent seen any problems.
     
    tm, Apr 12, 2006
    #59
  20. Glen Patterson

    galdhrim Guest

    HI again, just wanting to check the right driver updates for motherboard from
    NVidia site on the Gigabyte GA-K8NF-9 and AMD processor. In downloads do I go
    Platform/nForce drivers
    nForce AMD
    XP
    What is the nForce AMD/Inter X16 driver
     
    galdhrim, Apr 12, 2006
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.