Express or Custom for Windows updates.

Discussion in 'Windows Update' started by Glen Patterson, Mar 5, 2006.

  1. Glen Patterson

    tm Guest

    tm, Apr 12, 2006
    #61
    1. Advertisements

  2. Glen Patterson

    galdhrim Guest

    galdhrim, Apr 13, 2006
    #62
    1. Advertisements

  3. Glen Patterson

    Bob Anderson Guest

    ----------------------

    That is correct if you are using a single non-SLI video card. Since hardly
    anyone is, this should work for nearly everyone.

    To solve the custom/express problem in windows update, you can delete the
    nvidia IDE driver, XP then reverts to its native drivers, or install an
    updated nvidia IDE driver. I have done both, and both work.


    -Bob
     
    Bob Anderson, Apr 17, 2006
    #63
  4. Glen Patterson

    littlepetel Guest

    Wow... so many peoples with the same problem as myself!

    I eventually followed the trail to Bob's solution, although I had a minor
    hiccup when there were no Nvidia entries at all under "Add/Remove Programs".
    Downloaded the latest Nvidia drivers and installed them, still no joy;
    removed the 'IDE' driver, then Lo and behold, all working smoothly!
    Thanks!!!!!
     
    littlepetel, Apr 23, 2006
    #64
  5. Glen Patterson

    Jason Grimm Guest

    I began having this problem just this week, thinking it was something wrong
    with my PC i reformatted and before installing any thirdparty software,
    besides drivers, i performed windows updates, as soon as the first set of
    updates were downloaded and installed and the machine was rebooted I began
    having the problem again. I reported it to Microsoft by submitting the below
    information.

    What are you trying to do? Perform Windows updates using the Windows update
    web site at http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us

    How are you trying to do it?selectin Start >All Programs >Windows updates.
    The site loads in IE and I select the Custom install button. Both the Express
    and Custom buttons respond the same.

    What is happening as a result? The selected button depresses stays depressed
    and Windows stops responding completely. Ctrl+Alt+Del does nothing and a hard
    reboot is required to reboot the machine.

    How often is this problem happening?The problem began when I last attempted
    to perform Windows updates this week. I reformatted my machine to attempt to
    correct the issue and re-installed Windows, installed the required hardware
    drivers for the machine and began the update process again. The site
    functioned for the first download of the Windows 3.1 installer and the two
    related updates. After reboot is when the problem starts. If a system restore
    is performed restoring the PC to the state prior to the first update the site
    again loads and functions allowin for the installation of the first update
    and then the problem begins again. The System has been reformatted twice and
    everytime responds the same. The machine is going on two years old and has
    been reformatted numerous times as well as updated and this issue has only
    just recently begun to occur. No event errors appear in any of the event logs
    and no notification of the system recovering from a serious problem is given
    after a hard reboot.
    Does the problem involve any server products (for example, Windows Server
    2003, SQL Server, Exchange Server)?No
    Is your computer on a network with more than 10 computers? No

    System Specifications:
    Motherboard: Gigabyte GA-K8NXP-SLI
    Processor: AMD Athalon 64 3000+ Winchester Core
    Memory: Corsair XMS PC3200 1GB (512 x 2) Unbuffered
    Hard Disk: Seagate Barracuda 7200RPM SATA
     
    Jason Grimm, Apr 24, 2006
    #65
  6. Glen Patterson

    Jason Grimm Guest

    Should have read further, Installing the latest chipset drivers for my Nvidia
    nForce4 SLI board successfully solved the issue.
     
    Jason Grimm, Apr 24, 2006
    #66
  7. Glen Patterson

    Mike Guest

    You wouldn't all happen to have AMD 64 chips would you?


    I have an AMD 64, nVidia video card and gigabyte motherboard.

    That (at least the AMD64) seemed to be a common thread.

    - Mike

     
    Mike, Apr 25, 2006
    #67
  8. Glen Patterson

    Zepticon Guest

    Hmm... Im having the same problems as you guys but i got a Gigabyte
    K8NSNXP-Ultra (nForce 3) mobo with AMD64 3500+ and x800xt pe

    I have tried both uninstaling IDE drivers, update drivers, and uninstall
    updated IDE drivers, but it still FREEZE :(((

    What can i do?
     
    Zepticon, Apr 26, 2006
    #68
  9. Glen Patterson

    Mike Guest

    Hi, I have an AMD64. I went to AMD and nVidia board and downloaded the nVidia
    update "nforcewin2kxp 6.70"

    After that , it worked. I could do updates and WGA. I even installed IE7
    beta 2 which was hanging on validation.

    I don't know how many AMD64 / nVidia (or simply nVidia board) users there
    are in this boat, but it helped me.

    - Mike
     
    Mike, Apr 28, 2006
    #69
  10. I have an AMD Athlon 64 processor, NVidia nForce4 chipset and Gigabyte
    GA-K8NXP-SLI motherboard and experienced the same problem as many reported
    here of windows update freezing up my pc during the genuine validation
    process.

    After breaking my head over this for a while I simply downloaded all the
    available driver updates for the NVidia chipset, Silicon graphics RAID
    controller and my ATI Radeon x600 graphics card and installed them. Bingo,
    windows update is working again.

    Sorry i can't be more specific, but i have a sneaking suspicion it was the
    RAID controller driver that did it. Anyway, my advice would be to update all
    your NVidia drivers and see where that gets you.

    cheers,

    Nathan
     
    Nathan Griffiths, May 2, 2006
    #70
  11. Glen Patterson

    amanapart Guest

    Hi,

    I have just been through the same thing with MS support over a two week
    period. Finally, last night, my support person found this thread and got me
    to (selectively) remove the nVidia IDE driver.

    Once out the way, Microsoft Update is working fine again.

    I also, at MS suggestion downloaded just the IDE driver from nVidia.

    Now .... everytime I reboot, I get the "New Hardware Found" Wizard for my
    52x CD-Rom. Makes no sense, it works fine, and Device Manager shows that it
    is using an MS driver from 2001.

    Did I miss something?

    You guys who are through and out the other side ... Did anyone else hit this?
     
    amanapart, May 13, 2006
    #71
  12. Glen Patterson

    Brian Guest

    I have just managed to solve this for my GA-7N400 Pro2 (Rev 1.x), and
    miraculously it was MS that fixed it. I finally allowed it to send off crash
    information ("windows has recovered from a serious error") and it gave me a
    meaningful site telling me the problem was with my "Silicon Image SiI 3112
    SATARaid Controller".

    Unfortunately, the advice was to go to windows update and get an updated
    driver - nice try.

    However, I found this device in the device manager (my computer, right
    click, hardware tab, device manager, scsi and raid controllers), and got it
    to update the driver.
    WARNING - after doing this my PC wouldn't boot, but I changed the boot
    device order (adding hdd1 at the begininning, which I think was it) and then
    it worked.

    Posting this to try and helop others.

    Brian
     
    Brian, May 20, 2006
    #72
  13. Glen Patterson

    Brian Guest

    Quick note - having just rebooted, it was setting one of the boot devices to
    scsi that let me boot again,
     
    Brian, May 21, 2006
    #73
  14. Glen Patterson

    Gregorious I Guest

    So who's fault is this as my customers think I've sold them pirated XP not to
    mention the time spent fixing this mess..... I plan to sent MS an invoice for
    each client I fix on their behalf.
     
    Gregorious I, Jun 1, 2006
    #74
  15. Glen Patterson

    Gregorious I Guest

    This seems to have fixed my freezing and messages telling me I had invalid
    key etc.
     
    Gregorious I, Jun 1, 2006
    #75
  16. Glen Patterson

    John Hobbs Guest

    I have an AMD64 system using a Biostar NF4ST-A9 motherboard.

    For weeks I have been plagued with this Windows Genuine Advantage update
    freezing my machine. Thanks to you guys I have now uninstalled the NVidea IDE
    driver as suggested and the windows update has installed. My current troubles
    are over.

    Don't micrsoft test their updates, I would have thought the IDE driver was a
    quite common bit of software.
     
    John Hobbs, Jun 4, 2006
    #76
  17. This was a well-known defect in the nVidia IDE drivers, and there was
    nothing that Microsoft could have done about it.
     
    Robin Walker [MVP], Jun 4, 2006
    #77
  18. Glen Patterson

    Peggy Guest

    I am having problems since my last update that the nv4_display driver has
    stopped working normally and cannot find out what to do about it ---any HELP?
    Also I couldn't figure out how to type in a question without having to go to
    reply.
     
    Peggy, Jun 30, 2006
    #78
  19. Which updates (numbers) did you apply?

    What do you mean by "stopped working normally"? What are the symptoms, or
    error messages?
    You appear to be using a web-based portal for access to this newsgroup.
    Which portal address (URL) are you using?

    If you are using the ExpertZone newsgroups portal, you click "New", then
    select "Question". You might have to disable third-party popup-blockers.
     
    Robin Walker [MVP], Jun 30, 2006
    #79
  20. Glen Patterson

    Williams Guest

    Hey everyone,

    I have the same problem, I get the blue screen of death related to the file
    nv4_disp.dll, I have been looking at forums and such, and it seems lots of
    people have the problem, but most have nVidia graphics cards that are the
    6600 series or less, does anyone know if the problem arises with the 7000 or
    higher graphics cards.

    I have also read somewhere that the problem has something to do with the
    graphics card and windows using alot of power or something along those lines,
    and that the CPU gives power to one or the other, causing the failure of what
    ever it is. This could explain why the blue screen is triggered at certain
    points or when you do certain things.

    Hope this was helpful.
     
    Williams, Mar 20, 2008
    #80
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.