Failed to format the selected partition (Error: 0x80004005)

Discussion in 'Windows Vista Installation' started by Clothears, Jul 3, 2006.

  1. Clothears

    Clothears Guest

    I am attempting to install Windows Vista Beta 2 64 bit. I burned my DVD at
    1x, without any reported problems. The DVD boots, and I reach the point where
    I nominate the partition to format (there are currently no NTFS partitions on
    the single SATA disk). I attempt to format it, and I get the error above. Any
    clues?
     
    Clothears, Jul 3, 2006
    #1
    1. Advertisements

  2. Are you installing the SATA drivers prior to attempting to format? It maybe
    that the operating system cannot see the SATA drive. I know SATA drives are
    temperamental with Windows XP, so they are probably worse with Vista.

    --
    John Barnett MVP
    Associate Expert
    http://xphelpandsupport.mvps.org

    The information in this mail is supplied "as is". No warranty of any kind,
    either expressed or implied, is made in relation to the accuracy,
    reliability or content of this mail. The Author shall not be liable for any
    direct, indirect, incidental or consequential damages arising out of the use
    of, or inability to use, information or opinions expressed in this mail..
     
    John Barnett MVP, Jul 3, 2006
    #2
    1. Advertisements

  3. Clothears

    Mr. Newbie Guest

    i have the same problem, but windows vista can see my SATA, actually it
    displays the Name, Total Size and Free Size of my SATA.

    regards
    alex
     
    Mr. Newbie, Jul 5, 2006
    #3
  4. Clothears

    Mr. Newbie Guest

    i also tried an IDE disk and got the same error message.

    regards

    alex
     
    Mr. Newbie, Jul 5, 2006
    #4
  5. Clothears

    Clothears Guest

    I haven't installed any additional drivers. Since the installer has
    accurately read the partition table, what could usefully be additionally
    loaded? Searching the Microsoft site for 0x80004005 suggests that it is a
    catch-all error code, so it doesn't of itself give much of a clue.
     
    Clothears, Jul 5, 2006
    #5
  6. Clothears

    Mike K Guest

    I had 3 partitions on my SATA, i deleted one to install RC1 but when i tried
    to format it it gave me error "error 0x800424f". this sounds similar. I will
    try to reformat the entire drive and let you know if that worked.
     
    Mike K, Sep 17, 2006
    #6
  7. Clothears

    JamesR404 Guest

    Yes, same here. Using a SATA drive. I -am- able to format other
    partitions on that drive, that are NTFS, just not the primary that isn't
    NTFS.... *sigh*.

    Same catch all 0x80004005 as you guys.

    Any suggestions?
     
    JamesR404, Oct 26, 2008
    #7
  8. Clothears

    JamesR404 Guest

    OK, decided to format the drive in another windows PC. There I
    discovered I needed to remove the volume* and add it again before being
    able to format the problematic partition.

    *(which can't be done via windows setup, or well, maybe via the
    recovery console)
     
    JamesR404, Oct 26, 2008
    #8
  9. Clothears

    hu8mypho Guest

    in short if you delete that partition and create a new one, you will b
    fine. Alternatively you can just install straight to the entire dis
    and update the size after the fact
     
    hu8mypho, Dec 7, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.