Failed to open Group Policy Object

Discussion in 'Active Directory' started by mally2412, Sep 21, 2005.

  1. mally2412

    mally2412 Guest

    Hello,
    i'm using windows server 2000/SP3 and if i try to open the dompol.msc i got
    the following error:
    Failed to open the Group Policy Object. You may not have appropriate rights.
    Details: The system cannot find the path specified.
    Local Security Policy works fine.
    Output of gpotool, netdiag looks fine too.

    Just dcdiag shows error ....
    C:\>dcdiag /test:frssysvol

    DC Diagnosis

    Performing initial setup:
    Done gathering initial info.

    Doing initial non skippeable tests

    Testing server: Default-First-Site-Name\servername
    Starting test: Connectivity
    ......................... servername passed test Connectivity

    Doing primary tests

    Testing server: Default-First-Site-Name\servername
    Starting test: frssysvol
    There are errors after the SYSVOL has been shared.
    The SYSVOL can prevent the AD from starting.
    ......................... servername passed test frssysvol

    Running enterprise tests on : domain.STK


    Maybe someone can help me ... ?

    Thanks
    Martin
     
    mally2412, Sep 21, 2005
    #1
    1. Advertisements

  2. mally2412

    Todd J Heron Guest

    "Failed to Open the Group Policy Object" Error Message Occurs When You Try
    to Open a Policy As a Domain Administrator
    http://support.microsoft.com/?id=294257

    --
    Todd J Heron, MCSE
    Windows Server 2003/2000/NT; CCA
    ----------------------------------------------------------------------------
    This posting is provided "as is" with no warranties and confers no rights

    Hello,
    i'm using windows server 2000/SP3 and if i try to open the dompol.msc i got
    the following error:
    Failed to open the Group Policy Object. You may not have appropriate rights.
    Details: The system cannot find the path specified.
    Local Security Policy works fine.
    Output of gpotool, netdiag looks fine too.

    Just dcdiag shows error ....
    C:\>dcdiag /test:frssysvol

    DC Diagnosis

    Performing initial setup:
    Done gathering initial info.

    Doing initial non skippeable tests

    Testing server: Default-First-Site-Name\servername
    Starting test: Connectivity
    ......................... servername passed test Connectivity

    Doing primary tests

    Testing server: Default-First-Site-Name\servername
    Starting test: frssysvol
    There are errors after the SYSVOL has been shared.
    The SYSVOL can prevent the AD from starting.
    ......................... servername passed test frssysvol

    Running enterprise tests on : domain.STK


    Maybe someone can help me ... ?

    Thanks
    Martin
     
    Todd J Heron, Sep 21, 2005
    #2
    1. Advertisements

  3. mally2412

    mally2412 Guest

    Hello Todd,
    thanks for replying but I've checked the permissions on the
    Winnt\Sysvol\Sysvol\Domain_name\Policies folder several times before which
    all have appropriate rights (full control for administrators and domain
    administrators).
    Also if I look at the policy container in ADSIedit and their is no
    restricted policy icon as mentioned in the kb article. I can see and access
    all policies.
    Anything else I could check to give you more info ?
    Regards,
    Martin
     
    mally2412, Sep 21, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.