Failed to synchronize, error = 0x8024400A

Discussion in 'Update Services' started by jonte, May 29, 2007.

  1. jonte

    jonte Guest

    Windows Server 2003 sp1 eng WSUS client unable to update WSUS 2.x server.
    The client won't update the status report with the following message in the
    windowsupdate.log:

    error = 0x8024400A

    Sincerley

    \\Jonas B
     
    jonte, May 29, 2007
    #1
    1. Advertisements

  2. jonte

    jonte Guest

    The machine has now reported. I upgraded to Microsoft update client from the
    windows update page, then I ran regsvr32 msxml3.dll (found that in some
    article) and finally I used Microsoft update page to update the client with
    the latest patches but I did not restart (it wanted but I was not allowed,
    production machine). I also tried to force an wsus update and now, 12 hours
    later it has reported it's status !!!

    \\Jonas B
     
    jonte, May 30, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.