Familar Red "X" In A White Square In Weatherbug Gadgets

Discussion in 'Windows Vista General Discussion' started by SFGiants Fan, Jun 10, 2007.

  1. SFGiants Fan

    SFGiants Fan Guest

    I've noticed that this comes and goes. I have choosen the weatherbug gadget
    and under daily forecast instead of a symbol (cloud, sun, etc) I get the
    above red "x" in a white square in that particular area but the rest of
    weatherbug works great. When I shut down and later go back on, the regular
    symbol appears. Later when I turn off the computer and then restart some
    time later, the red "x" appears.

    Any ideas how to fix this?

    thanks in advance...Dennis
     
    SFGiants Fan, Jun 10, 2007
    #1
    1. Advertisements

  2. Richard G. Harper, Jun 11, 2007
    #2
    1. Advertisements

  3. SFGiants Fan

    SFGiants Fan Guest

    Thanks, Richard. Oddly the icon appeared about two hours after posting this
    message. I'll contact them to find out what's going on. Before I was using
    weatherbug pro and know their tech support very well. I'll contact them.

    Thanks again...Dennis

     
    SFGiants Fan, Jun 11, 2007
    #3
  4. You're welcome.

    --
    Richard G. Harper [MVP Shell/User]
    * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
    * PLEASE post all messages and replies in the newsgroups
    * The Website - http://rgharper.mvps.org/
    * HELP us help YOU ... http://www.dts-l.org/goodpost.htm


     
    Richard G. Harper, Jun 11, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.