FAX Installation on Vista

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Simon Raihani, Oct 26, 2009.

  1. I am experiencing a problem installing my local fax modem in the Windows
    Vista FAX & Scan Programme. The symptoms are as follows:

    1. When I try to add my local modem to the list of accounts I get the
    following message: "an error has occured. Please try the operation later or
    contact your administrator" Clearly I tried over and over again re-starting
    etc but always with the same error. When I press enter at the local modem fax
    installation WITHOUT giving a name for the FAX, I get a screen that tells me
    basicall that I have no modem installed. I have reinstalled the modem by
    uninstalling it and re-starting the computer to let VISTA re-detect it and
    there is no problem there it is re-detected successfully everytime. ( I did
    this several times).
    2- When I try to access the "Fax Settings" I get NOTHING! no window opens
    NOTHING.
    3- My computer is a Dell Inspiron 9300 and the internal modem is a Conexant
    D110 MDC V.92. The drivers installed are the ones that Vista came up with
    during installation.

    Now here is the odd bit: When I log out of my normal profile with
    administrative powers (loging on the to a Domain), and re-login as another
    local computer account with administrative powers I can install the same
    local modem and I can view the fax settings! So I thought that this is a
    problem with my "Domain" profile. and and set about trying to find out where
    the local fax settings file is. No joy! It must be hidden deeply somewhere. I
    also tried to uninstall and re-install the FAX & Scan program using the "Add
    windows features" in the control panels. NOTHING!

    I would really appreciate if anyone could help out! Otherwise it looks like
    I will need to re-create a new profile which is a real hassel.
    Thanks!
     
    Simon Raihani, Oct 26, 2009
    #1
    1. Advertisements

  2. Simon Raihani

    peterf Guest

    H
    I am having the exact same problem on the same pc. I carried out th
    same troubleshooting steps, I did create a new profile (what a pain)
    removing all old profile instances, but it would still come up with th
    same error
    were you able to solve this problem
     
    peterf, Dec 4, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.