Fax service in SBS 2003, error 32092, can't receive fax

Discussion in 'Windows Small Business Server' started by Antonio Barra, Dec 9, 2004.

  1. I am trying to install and configure the fax service in a SBS 2003 system. I
    have an external modem, connected to a serial port. The modem sends faxes ok,
    but can't receive them.
    The modem is a Multitech model MT2834ZDXI and is working fine as a fax,
    sending and receiving in a Windows 2000 Pro box.
    But when using it in the SBS box, if I send it a fax, it answers the call,
    starts to write the TIF file in the QUEUE directory but stops at 8 bytes and
    fails the reception with an error: "An error occurred while receiving the
    fax", in the fax monitor, and an event ID of 32092 in the event log.
    I tried several combinations like ignoring DTS, using XON/XOFF instead of
    hardware handshaking, raising the number of rings to 3 or 4 before
    auto-answer, all to no avail.
    The blasted thing answers the phone, starts receiving the fax and then
    miserably fails.

    Any suggestions about what can I try more? Should I buy another modem? I
    don't have a problem with that, it's just that, the modem works in another
    machine, and I am afraid that the problem is machine/SBS configuration
    dependant...

    Antonio Barra
     
    Antonio Barra, Dec 9, 2004
    #1
    1. Advertisements

  2. Did you have a look at the following article, let me know if this helps

    http://support.microsoft.com/?kbid=839501


    ============================================================================
    ===

    Sandeep KT



    This posting is provided “AS IS” with no warranties, and confers no rights.

    ============================================================================
    ===
     
    Sandeep KT [MSFT], Dec 10, 2004
    #2
    1. Advertisements

  3. Unfortunately, no... I have seen that article and tried the suggestion (it's
    in the first post...) and didn't work...

    And also, the modem answers, establishes the connection, says it is
    receiving the first page, and about 20-30 seconds after that, fails with an
    error...


    Antonio Barra
     
    Antonio Barra, Dec 10, 2004
    #3
  4. Antonio Barra

    Tom Guest

    Hello,

    I have the same problem, have you solved it.

    I have same modem and same OS.
    It is in fact completely the same problem.

    Please tell me how to solve.
     
    Tom, Jan 12, 2005
    #4
  5. Antonio Barra

    AC Guest

    I too have this exact same problem. If you look on Google we're not alone.
    I'm yet to see anything like a viable workaround, though, apart from
    increasing the number of rings before answering - which didn't work for me
    either.
     
    AC, Jan 20, 2005
    #5
  6. Antonio Barra

    Franz Leu Guest

    Hi,

    What type of modems are you guys using? Intern, extern, USB, V.90, V.92
    .....

    Franz
     
    Franz Leu, Jan 20, 2005
    #6
  7. Antonio Barra

    AC Guest

    I am using an external US Robotics 56k modem (that's all the information I
    have at the moment) that from memory plugs into the parallel port. From what
    I can tell post-installation it does seem to be certified by Windows.
     
    AC, Jan 20, 2005
    #7
  8. Antonio Barra

    Tom Guest

    My problem is partially solved by using another modem.
    Now i am using a USR Serial V90 PSTN modem.
    And it works.
     
    Tom, Jan 20, 2005
    #8
  9. Antonio Barra

    Franz Leu Guest

    A lot of contributors to this group seem to have problems with USB and
    internal modems.
    However, some got them to work.
    It also seems that business-class, serial modems of USR work pretty
    well (does on my server too).
    http://www.usr.com/products/business/business-product.asp?sku=USR3453B
    Google the group .. there are lots of infos related to these issues.

    Franz
     
    Franz Leu, Jan 20, 2005
    #9
  10. Antonio Barra

    AC Guest

    Hi Franz,

    Thanks for that - I've been out to where the modem's housed and it is a
    serial one. Don't know if this changes anything at all - I've tried replacing
    it but the only other one I have already is the same model.

    AC
     
    AC, Jan 27, 2005
    #10
  11. Antonio Barra

    AC Guest

    Problem sorted.....

    We replaced the fax/modem with an internal one; less than £10 from a firm
    I've never heard of and not digitally signed by Windows.

    I hope this helps others that are in this excruciating position!!
     
    AC, Feb 23, 2005
    #11
  12. Antonio Barra

    Steve Barker Guest

    I too have the same problem with the same modem (as per original post). After
    8 months, has anyone got this to work WITHOUT replacing their current modem?
    Thanks.
     
    Steve Barker, May 17, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.