Fax service stop working, phone and modem options freeze

Discussion in 'Windows Small Business Server' started by Martin Kubecka, Jul 13, 2006.

  1. Hi all,

    SBS 2003 SP1 (VPN, Exchange, SharePoint, Fax services, ISA2004). Everything
    works great, faxes was sucesfully stored to SharePoint Services. After about
    one month fax service stop to respond. I found these problems yet:

    1. Click Configure Phone and Modem Options but configuration window never
    opens (when I try to restart server it writes error message with
    Rundll32.exe and "phone and modem icon".

    2. If I want to restart FAX service it hang on starting (never starts
    again). After server restart it shouws status as started but it is not
    working (not sending or receiving faxes)

    We use internal modem (WELL) and I tried to change modem to different one
    but with same result. I can find nothing in Event viewer (no errors). Both
    modems are fully operational in different computers.

    Do someone have idea where to look? Where I can find some log files and how
    to troubleshoot that?

    Thanks a lot

    Martin Kubecka
    www.amenit.cz
    www.AntiviroveCentrum.cz
     
    Martin Kubecka, Jul 13, 2006
    #1
    1. Advertisements

  2. Reinstall Fax Modem and Drivers
    They get Corrupted sometimes.
    (this sometimes means manually deleting the Driver)

    Then I'd go with Reinstalling Fax Services.
    Go to Control Panel
    Go to Remove SBS Small Business Server.
    (Don't worry it won't uninstall it, just bring you to the oportunity to
    Uninstall Fax Services, and re Install it.)
    Note: Back up your fax Directory if you wish to keep them before this. (Just
    in case)

    Does that help?

    Russ

    --

    Russell Grover
    SBITS.Biz
    Enterprise Solutions for Small Business
    Microsoft Certified Small Business Specialist.
    MCP, MCPS MCNPS, (MCP-SBS)
    Portland/Beaverton Oregon USA
    Support @ SBITS.Biz
    http://www.SBITS.Biz
     
    Russ SBITS.Biz \(MCP SBS\), Jul 13, 2006
    #2
    1. Advertisements

  3. Hallo Russ,

    thanks for your advice but unfortunatelly it does'n help. I uninstalled
    modem drivers from Control Panel. One modem uninstalled sucesfully, second
    one stays in Ad/Remove Programs :-( But this modem is not anymore in server.

    I also uninstalled FAX services using SBS Setup.

    After restart I tried to open Phone and Modem options applet from Controll
    Panel but it still doesn't open, so probably ther will be some problem here.
    Anyone have idea where to look? Registry, files on disk or something to make
    it work?

    Thank you very much

    Martin
     
    Martin Kubecka, Jul 13, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.