File not recognized

Discussion in 'Windows Vista File Management' started by eric blom, Sep 18, 2007.

  1. eric blom

    eric blom Guest

    I have an Excel file on my desktop. Whenever I double-click on it, I get the
    error message "Windows cannot find 'C:\users\owners\Desktop\eric.sources.xlsx'
    It doesn't matter if I save it under another name, or even pasting into a
    new file.
    I am able to open it by opening Excel first and then using the "open"
    eric blom, Sep 18, 2007
    1. Advertisements

  2. eric blom

    brink Guest

    Hi Eric

    Are you able to open the Excel file by right clicking on it and clic
    Open With and selecting the Excel .exe program



    *There are no dumb questions, just the people that do not ask them.*
    *Please post feedback to help others.*
    brink, Sep 18, 2007
    1. Advertisements

  3. eric blom

    eric blom Guest

    Thank you for responding. I just tried it, and no, I can't. Excel opens, but
    not the spreadsheet itself. Can you help?
    eric blom, Sep 18, 2007
  4. Ronnie Vernon MVP, Sep 19, 2007
  5. eric blom

    KSAndersen Guest

    I have the same problem. I don't think the abovementioned link gives any
    solution. I have fully updated anti-virus software (AVG) and disabling this
    did not change anything. I have the same problem with Word-files (Office
    2003) as with Excel-files. In my case the problem was first solved disabling
    KSAndersen, Sep 19, 2007
  6. eric blom

    deng3 Guest

    After the september bunch of vista-updates I got the same problems.
    Has anyone found a solution meanwhile?

    In addition since then my Outlook2007 runs a slow folder-repair-process
    everytime I open it.

    deng3, Oct 24, 2007
  7. Hi. Have you tried unchecking the "Ignore other applications that use Dynamic
    Data Exchange (DDE)" option, in Office Menu - Excel Options - Advanced?

    That works for me.

    Richard Online, Nov 6, 2007
  8. eric blom

    capgar Guest

    This may work for Excel. It does not work for Word 2007 (problem in
    documents folder and with e-mail attachments).

    capgar, Nov 18, 2007
  9. eric blom

    Divesh Guest

    Hey Ricardo, the DDE option did the trick. Diamond geeza.
    Divesh, Aug 1, 2008
  10. eric blom

    Jan Guest

    Unchecking the DDE option did indeed work! Thank you Ricardo!

    Grts Jan
    Jan, Sep 16, 2008
  11. eric blom

    Raul Guest

    Muy agradecido Ricardo con tu consejo, me sacaste de un problema que me
    estaba torturando durante dias.
    Raul, Mar 22, 2009
  12. eric blom

    ehermans Guest

    Thanks!!! Did the trick for me too. I neve made any changes in excel so I
    don't know why the problem started in the first place.
    ehermans, Oct 22, 2009
  13. Muchas gracias Ricardo. Sin ese 'tip', varios no llegábamos a la solución.

    Atentos saludos, Carlos Eduardo.
    Carlos Eduardo, Nov 1, 2009
  14. The same for me: I did no changes bur suddenly it stopped working! Thanks
    Ricardo. U RULE!!!
    Carlos Eduardo, Nov 1, 2009
  15. eric blom

    mike Guest

    Brilliant - just worked for me too!
    mike, Feb 15, 2010
  16. OH MY GOD - you don't know how mad this was driving me and now it's fixed!!!
    thanks you SOOO much. You're a life saver! Sue
    Divers Big Day Out, Apr 10, 2010
  17. OH MY GOD!!! You don't know how mad this was driving me!!! Thank you so
    much. I can get on with my life again! Sue
    Divers Big Day Out, Apr 10, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.