File/Print Services for Netware / Service Stopped - Won't restart

Discussion in 'Server Migration' started by Nathan Mead, Jul 29, 2004.

  1. Nathan Mead

    Nathan Mead Guest

    I apologize for posting in this group, but I have already posted in the
    microsoft.public.win2000.netware group and got no response. That group
    seems a little dead.

    This is a 'migration' newsgroup isn't it? ;*)

    I was wondering if anyone has experience with FPNW on Win2k. I have
    installed FPNW v.5, patched to FPNW 5 SP2, upgraded to MSDSS 5.03. same
    issue all along the way....

    The service installs fine, but when I configure it and restart the server,
    the service fails to start. When I go in and try to start it manually, it
    tells me the 'service is already started.' I have used tlist -t to see if
    it really is running, but it is not. I have uninstalled/reinstalled a
    number of times, I have tried it with and without various Netware Clients
    and GSNW installed. I have seen several posts in these groups as well as
    searching Google Groups with people having the same problem, but I have not
    seen any resolution.

    Anyone have any idea?
    Nate
     
    Nathan Mead, Jul 29, 2004
    #1
    1. Advertisements

  2. Hi Nate,

    Thanks for your posting here.

    What is the result if you try the following two commands?

    net stop "File and Print Services for NetWare"

    net start "File and Print Services for NetWare"

    In addition, is there any related error in the event log?

    Thank you,

    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jul 30, 2004
    #2
    1. Advertisements

  3. Nathan Mead

    Nathan Mead Guest

    The following is the error that I get:

    The File and Print Services for NetWare service is starting.
    The File and Print Services for NetWare service could not be started.

    A system error has occurred.

    The requested service has already been started.

    More help is available by typing NET HELPMSG 2182.



    When I do a net stop, I get:

    The File and Print Services for NetWare service is not started.

    More help is available by typing NET HELPMSG 3521.

    In the eventlog I see:

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7023
    Date: 7/30/2004
    Time: 3:08:19 PM
    User: N/A
    Computer: XXXXXXXXXXXXXX
    Description:
    The File and Print Services for NetWare service terminated with the
    following error:
    The requested service has already been started.


    Whats really weird is that if I do a "net start" I dont even see this
    listed as a service....

    Thanks.
    Nate
     
    Nathan Mead, Jul 30, 2004
    #3
  4. Hi Nate,

    Was this server also hosting Terminal Services?
    If so, did you change the server in terminal session or on the server
    locally?

    Please check if the "Print Spooler" and "SAP Agent" service is running on
    the server. If not, please enable them and try again.

    You can also copy a msconfig.exe tool from Windows XP/2003 computer to your
    computer and run it to disable Startup Group and all the third party
    services. Then try to start the service again.

    Have a nice day!

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Aug 2, 2004
    #4
  5. Nathan Mead

    Nathan Mead Guest

    Bob,

    I uninstalled the service, re-installed from the console (using Dameware)
    and it appears to be working fine.

    Maybe an MSKB Article is in order?

    Thanks for your help!
    Nate
     
    Nathan Mead, Aug 2, 2004
    #5
  6. Hi Nate,

    Thanks for your experiences sharing.

    It seems that the File and Print Services for NetWare service was not
    installed correctly before.

    If the similar problems are found from a number of customers, I think we
    will do deep research and found the proper solution, then write a new KB
    article for it.

    Thank you again for your contacting our newsgroup!

    Regards,
    Bob Qin
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Aug 4, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.