Files cannnot be found "check hardware configuration"

Discussion in 'Windows Vista File Management' started by Teddy C, Apr 13, 2010.

  1. Teddy C

    Teddy C Guest

    I saved files from my C (Vista Business) and D (data) drives to an external
    G drive. Due to a problem with my Operating System I was forced to do an
    clean install which I did from Dell Factory partition. When I tried to
    restore data files from C or Drive specficially .pst and sql databases from
    Outlook and Business Contact Manager I could see the files using "restore
    from another computer" Advanced restore. But after selecting files I got
    backup files could not be found. 0x8100001A. I was referred to Microsoft
    knowledge base article re "mediaid.bin" file. I found the file on G drive
    but could not initiate restore without creating "one" backup. This
    apparently changed my "mediaid.bin" file and I got same cannot find backup
    file message. How do recover my data. I can seel the files, there's data
    in them. They're compressed. I don't know how to reference or rebuild
    "mediaid.bin" file. When I did clean install the External was mapped to F,
    I change drive letter to G so same location would exist as when saved???
    There's got to be an easier way. Next time I backup OP data files in the
    cloud.
     
    Teddy C, Apr 13, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.