Files required to use Microsoft Update are no longer registered or

Discussion in 'Windows Update' started by Timmo, Jun 19, 2005.

  1. Timmo

    Timmo Guest

    I've just upgraded my server hardware, reinstalled w2k3 sp1 now i get the
    above message and updates fail to install....any ideas?
     
    Timmo, Jun 19, 2005
    #1
    1. Advertisements

  2. Timmo

    Steve Heath Guest

    I get the same error. I have a brand new laptop. Updated with Microsoft
    update 2 days ago. Installed a couple games and AutoCad and now it does not
    work. Gets same message. Definately NOT hardware related in my case.
    Laptop is literally 2 days old. The three installs are the ONLY activity it
    has ever had except the previous Update session. I haven't even set up an
    email account yet. Nothing - literally.
     
    Steve Heath, Jun 23, 2005
    #2
    1. Advertisements

  3. Timmo

    Exasperated Guest

    I am getting the exact same error on one of my domain controllers with W2K3
    SP1 installed. I'd really like to know how to correct this because I can't
    get any updates now.
     
    Exasperated, Jun 24, 2005
    #3
  4. Timmo

    dss_dave Guest

    I have encountered same message and problem since switching to the new
    "Microsoft Update" service. Dummy me -- Windows Update had always worked just
    fine....

    Win XP Pro SP2, standalone home PC, Norton software firewall.

    Thanks in advance for any suggestions!
     
    dss_dave, Jun 25, 2005
    #4
  5. Timmo

    v908 Guest

    Same here. Windows XP/SP2 worked fine with SP1 and even for a few updates
    after SP2, but started failing today...
     
    v908, Jul 12, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.