Final Fantasy XI

Discussion in 'Windows Vista Games' started by Nathan J., Jun 1, 2006.

  1. Nathan J.

    Nathan J. Guest

    Okay there has got to be another addict out here. Has anyone been able to
    install FFXI on to vista? If so, what steps was taken to ensure the install
    went through (if any)?
     
    Nathan J., Jun 1, 2006
    #1
    1. Advertisements

  2. Well... I'm not an addict or a player, but if you post some information on
    your system spec. and the error(s) you get during install, I'll be happy to
    give it my best shot in helping you out :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 1, 2006
    #2
    1. Advertisements

  3. Nathan J.

    Nathan J. Guest

    I dont have Vista yet, but I am planning ahead. I was hoping to find a player
    or two from the game to let me know how their installs went.
     
    Nathan J., Jun 2, 2006
    #3
  4. Nathan J.

    Zachary W. Guest

    I'll be installing this tonight, I'll post and let you know how it goes.
     
    Zachary W., Jun 8, 2006
    #4
  5. Nathan J.

    Zachary W. Guest

    Well, I installed FFXI fine, with all the expansions, went to run POL to do
    the updates...and it started the update process fine, but then it gives some
    error "POL-1155" when it tries to update the files, so apparently this will
    not work...I've contacted POL's tech support, and they have no information on
    the error code, and they do not support Vista yet, and have no info on when
    the Dev's will start work on a Vista patch (nor how it will be distributed
    seeing as how POL wont update to begin with)
     
    Zachary W., Jun 8, 2006
    #5
  6. Nathan J.

    gemma Guest

    i also got the poll error........it's solved when you run the program as admin!



    "Nathan J." schreef:
     
    gemma, Jun 15, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.