Firewall Client will not Auto Detect the ISA 2004 server

Discussion in 'Windows Small Business Server' started by Andrew, Sep 12, 2005.

  1. Andrew

    Andrew Guest

    Hi these is a small problem but it is bothering me. I have updated a SBS
    2003 server to SP1 and upgraded to ISA 2004. I also upgraded the Firewall
    client to the new 2004 version on all the client systems. I noticed that in
    the client configuration dialog box the clients will fail to detect the ISA
    server when I select Automatically detect ISA Server. The client will find
    the server just fine if I Manually Select the server and put in the name of
    the server. Any thought on why the Auto detect is not working?

    Thanks
    Andrew
     
    Andrew, Sep 12, 2005
    #1
    1. Advertisements

  2. Hi Andrew,

    Check out the readme on the Premium SP1 CD, note that autodiscovery is
    turned 'off'. The readme also contains info for adding the ISA client to
    the list of applications to be installed on the client.
     
    Les Connor [SBS Community Member - SBS MVP], Sep 12, 2005
    #2
    1. Advertisements

  3. Andrew

    Edward Tian Guest

    Hi Andrew:
    Thanks for posting here. Hello Les, thank you for your input.

    As Les mentioned, the autodiscovery feature is not enabled by default in
    ISA 2004. Based on my knowledge, you can refer to this KB article to
    configure the automatic detecting:

    How to configure firewall and Web proxy client Autodiscovery in Windows
    Server 2003
    http://support.microsoft.com/?id=816320

    You may also need to enable the firewall client automatic detecting feature
    on ISA server. Open ISA management console, navigate to
    Configuration\Networks. Open the properties of the internal network object.
    In 'Firewall Client' tab, select 'Automatically detect settings'. Click
    'OK' to close the dialog boxes. Apply the settings and restart the ISA
    services.

    There is a known issue when using the "Automatically detect ISA Server"
    feature, it has been fixed in ISA Server 2004 SP1. Just for your
    information:
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;885683

    Note: The Windows 95-based or Windows NT 4.0 based workstation is not able
    to use the "Automatically Detect ISA Server" feature. More information:

    The "Automatically Detect ISA Server" Option in the Firewall Client is
    Unavailable
    http://support.microsoft.com/kb/284690/

    Hope the above information helps. Please feel free to let me know if you
    have any questions or concerns.

    Have a nice day! :)

    Best Regards
    Edward Tian(MSFT)
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004 server
    | thread-index: AcW3yzOdKL18/syNTF+tTq55r3DaIQ==
    | X-WBNR-Posting-Host: 131.107.0.79
    | From: =?Utf-8?B?QW5kcmV3?= <>
    | Subject: Firewall Client will not Auto Detect the ISA 2004 server
    | Date: Mon, 12 Sep 2005 11:53:02 -0700
    | Lines: 11
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.sbs
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:152700
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | Hi these is a small problem but it is bothering me. I have updated a SBS
    | 2003 server to SP1 and upgraded to ISA 2004. I also upgraded the
    Firewall
    | client to the new 2004 version on all the client systems. I noticed that
    in
    | the client configuration dialog box the clients will fail to detect the
    ISA
    | server when I select Automatically detect ISA Server. The client will
    find
    | the server just fine if I Manually Select the server and put in the name
    of
    | the server. Any thought on why the Auto detect is not working?
    |
    | Thanks
    | Andrew
    |
    |
     
    Edward Tian, Sep 13, 2005
    #3
  4. Andrew

    Andrew Guest

    Edward,

    Sorry for the delay in getting back to you. I am still having problems with
    getting the Auto Detect to work. I have also noticed that the Outlook
    Connector for MSN is failing with the statement that I need to authenticate
    to the proxy. As I can access other Internet sites with out being asked for
    credentials I am wondering if these are related. I ran the FWCTool on my
    client system and it seems to run fine in getting the settings from DHCP but
    when it goes to get the file the connect if forcibly closed. Any thoughts on
    what I could have mis-configured.

    Thanks
    Andrew
     
    Andrew, Sep 29, 2005
    #4
  5. Andrew

    Edward Tian Guest

    Dear Andrew:
    Thanks for your update.

    Have you tried the troubleshooting steps in my previous reply? Please refer
    to the KB article in my previous post to configure a record for the
    automatic detecting. If we don't create a WPAD record for the ISA Server,
    the "Automatically detect ISA Server" will surely not work.

    How to configure firewall and Web proxy client Autodiscovery in Windows
    Server 2003
    http://support.microsoft.com/?id=816320

    Note: Please do not use the DNS method to publish the WPAD because in SBS
    environment the IIS is listening at port 80 for the default web site.
    Publishing WPAD on port 80 is required for DNS to work. DNS has no
    mechanism that allows for pointing the client to another port. In this
    case, we could only use the DHCP method. At this point, I recommend you to
    use another port (such as 8000) to do the job. Then, you can skip the DNS
    steps and configure DHCP properly to point to http://server:800/wpad.dat .
    You should also double check if the user is the local administrator of the
    workstation. (Use the Autodiscovery feature )

    You may also need to enable the firewall client automatic detecting feature
    on ISA server. Open ISA management console, navigate to
    Configuration\Networks. Open the properties of the internal network object.
    In 'Firewall Client' tab, select 'Automatically detect settings'. Click
    'OK' to close the dialog boxes. Apply the settings and restart the ISA
    services.

    Based on our further research, if Firewall Client cannot auto detect ISA,
    the problem can occur when you configured the Web Proxy settings for the
    Internal network object on the ISA Server 2004 computer to enabled the
    "Require all users to authenticate" setting. Please open the ISA2004
    Management Console, in the left panel, expand to Configuration->Networks.
    Under "Networks panel", double click "Internal". Switch to "Web Proxy"
    panel, click "Authentication¡­" and then uncheck the "Require all users to
    authenticate" option.

    For your information:
    The ISA Server 2004 Firewall Client cannot perform HTTP authentication.
    When the Require all users to authenticate setting is enabled for the
    internal network Web listener, the request to the Winsock Proxy Autodetect
    (WSPAD) port must be authenticated also. However, the Firewall Client does
    not handle the "401 Authentication Required" response. Therefore, when the
    Firewall Client tries to retrieve the Wspad.dat file from the Web Proxy
    Automatic Discovery (WPAD) server during the auto-discovery process, the
    auto-discovery process fails.

    More information:

    You receive error messages if the Internet Security and Acceleration Server
    2004 Firewall Client program is configured for auto-discovery or if you try
    to configure this problem for auto-discovery
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;885683


    For an SBS environment, we can use DHCP based WPAD to publish it to another
    port. However, the success rate of the DHCP based WPAD is somewhat low in
    the SBS environment and it may cause other problems. So it is not the
    recommended way. Thanks for your understanding on it.

    Please feel free to let me know if you have any questions or concerns.

    Have a nice weekend! :)

    Best Regards
    Edward Tian(MSFT)
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004 server
    | thread-index: AcXFFSfS2qjQHlH0TsiJyOuCHtJE9Q==
    | X-WBNR-Posting-Host: 131.107.0.79
    | From: =?Utf-8?B?QW5kcmV3?= <>
    | References: <>
    <>
    | Subject: RE: Firewall Client will not Auto Detect the ISA 2004 server
    | Date: Thu, 29 Sep 2005 09:45:10 -0700
    | Lines: 125
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.sbs
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:157509
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | Edward,
    |
    | Sorry for the delay in getting back to you. I am still having problems
    with
    | getting the Auto Detect to work. I have also noticed that the Outlook
    | Connector for MSN is failing with the statement that I need to
    authenticate
    | to the proxy. As I can access other Internet sites with out being asked
    for
    | credentials I am wondering if these are related. I ran the FWCTool on my
    | client system and it seems to run fine in getting the settings from DHCP
    but
    | when it goes to get the file the connect if forcibly closed. Any
    thoughts on
    | what I could have mis-configured.
    |
    | Thanks
    | Andrew
    |
    |
    | "Edward Tian" wrote:
    |
    | > Hi Andrew:
    | > Thanks for posting here. Hello Les, thank you for your input.
    | >
    | > As Les mentioned, the autodiscovery feature is not enabled by default
    in
    | > ISA 2004. Based on my knowledge, you can refer to this KB article to
    | > configure the automatic detecting:
    | >
    | > How to configure firewall and Web proxy client Autodiscovery in Windows
    | > Server 2003
    | > http://support.microsoft.com/?id=816320
    | >
    | > You may also need to enable the firewall client automatic detecting
    feature
    | > on ISA server. Open ISA management console, navigate to
    | > Configuration\Networks. Open the properties of the internal network
    object.
    | > In 'Firewall Client' tab, select 'Automatically detect settings'. Click
    | > 'OK' to close the dialog boxes. Apply the settings and restart the ISA
    | > services.
    | >
    | > There is a known issue when using the "Automatically detect ISA Server"
    | > feature, it has been fixed in ISA Server 2004 SP1. Just for your
    | > information:
    | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;885683
    | >
    | > Note: The Windows 95-based or Windows NT 4.0 based workstation is not
    able
    | > to use the "Automatically Detect ISA Server" feature. More information:
    | >
    | > The "Automatically Detect ISA Server" Option in the Firewall Client is
    | > Unavailable
    | > http://support.microsoft.com/kb/284690/
    | >
    | > Hope the above information helps. Please feel free to let me know if
    you
    | > have any questions or concerns.
    | >
    | > Have a nice day! :)
    | >
    | > Best Regards
    | > Edward Tian(MSFT)
    | > Microsoft CSS Online Newsgroup Support
    | >
    | > Get Secure! - www.microsoft.com/security
    | > ======================================================
    | > This newsgroup only focuses on SBS technical issues. If you have issues
    | > regarding other Microsoft products, you'd better post in the
    corresponding
    | > newsgroups so that they can be resolved in an efficient and timely
    manner.
    | > You can locate the newsgroup here:
    | > http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    | >
    | > When opening a new thread via the web interface, we recommend you check
    the
    | > "Notify me of replies" box to receive e-mail notifications when there
    are
    | > any updates in your thread. When responding to posts via your
    newsreader,
    | > please "Reply to Group" so that others may learn and benefit from your
    | > issue.
    | >
    | > Microsoft engineers can only focus on one issue per thread. Although we
    | > provide other information for your reference, we recommend you post
    | > different incidents in different threads to keep the thread clean. In
    doing
    | > so, it will ensure your issues are resolved in a timely manner.
    | >
    | > For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    | > check http://support.microsoft.com for regional support phone numbers.
    | >
    | > Any input or comments in this thread are highly appreciated.
    | > ======================================================
    | > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    | >
    | > --------------------
    | > | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004 server
    | > | thread-index: AcW3yzOdKL18/syNTF+tTq55r3DaIQ==
    | > | X-WBNR-Posting-Host: 131.107.0.79
    | > | From: =?Utf-8?B?QW5kcmV3?= <>
    | > | Subject: Firewall Client will not Auto Detect the ISA 2004 server
    | > | Date: Mon, 12 Sep 2005 11:53:02 -0700
    | > | Lines: 11
    | > | Message-ID: <>
    | > | MIME-Version: 1.0
    | > | Content-Type: text/plain;
    | > | charset="Utf-8"
    | > | Content-Transfer-Encoding: 7bit
    | > | X-Newsreader: Microsoft CDO for Windows 2000
    | > | Content-Class: urn:content-classes:message
    | > | Importance: normal
    | > | Priority: normal
    | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | > | Newsgroups: microsoft.public.windows.server.sbs
    | > | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | > | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | > | Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:152700
    | > | X-Tomcat-NG: microsoft.public.windows.server.sbs
    | > |
    | > | Hi these is a small problem but it is bothering me. I have updated a
    SBS
    | > | 2003 server to SP1 and upgraded to ISA 2004. I also upgraded the
    | > Firewall
    | > | client to the new 2004 version on all the client systems. I noticed
    that
    | > in
    | > | the client configuration dialog box the clients will fail to detect
    the
    | > ISA
    | > | server when I select Automatically detect ISA Server. The client
    will
    | > find
    | > | the server just fine if I Manually Select the server and put in the
    name
    | > of
    | > | the server. Any thought on why the Auto detect is not working?
    | > |
    | > | Thanks
    | > | Andrew
    | > |
    | > |
    | >
    | >
    |
     
    Edward Tian, Sep 30, 2005
    #5
  6. Andrew

    Andrew Guest

    Edward,

    I went back and run through the steps again and it seem to be working now.

    Thanks for all you help

    Thanks
    Andrew
     
    Andrew, Oct 1, 2005
    #6
  7. Andrew

    Edward Tian Guest

    Dear Andrew:
    Thanks for your reply.

    I am glad to hear the problem has been resolved! :)

    It's my pleasure to work with you in this post, if you encounter any
    difficulties in the future, please submit post to the newsgroup, I am
    standing by to help you.

    Again,thanks for using newsgroup.

    Have a nice day!

    Best Regards
    Edward Tian(MSFT)
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004 server
    | thread-index: AcXGMZBORrRdJwuTRbKLWo+AfFgj/g==
    | X-WBNR-Posting-Host: 63.229.17.66
    | From: =?Utf-8?B?QW5kcmV3?= <>
    | References: <>
    <>
    <>
    <>
    | Subject: RE: Firewall Client will not Auto Detect the ISA 2004 server
    | Date: Fri, 30 Sep 2005 19:41:02 -0700
    | Lines: 284
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 8bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.sbs
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:157866
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | Edward,
    |
    | I went back and run through the steps again and it seem to be working now.
    |
    | Thanks for all you help
    |
    | Thanks
    | Andrew
    |
    |
    | "Edward Tian" wrote:
    |
    | > Dear Andrew:
    | > Thanks for your update.
    | >
    | > Have you tried the troubleshooting steps in my previous reply? Please
    refer
    | > to the KB article in my previous post to configure a record for the
    | > automatic detecting. If we don't create a WPAD record for the ISA
    Server,
    | > the "Automatically detect ISA Server" will surely not work.
    | >
    | > How to configure firewall and Web proxy client Autodiscovery in Windows
    | > Server 2003
    | > http://support.microsoft.com/?id=816320
    | >
    | > Note: Please do not use the DNS method to publish the WPAD because in
    SBS
    | > environment the IIS is listening at port 80 for the default web site.
    | > Publishing WPAD on port 80 is required for DNS to work. DNS has no
    | > mechanism that allows for pointing the client to another port. In this
    | > case, we could only use the DHCP method. At this point, I recommend you
    to
    | > use another port (such as 8000) to do the job. Then, you can skip the
    DNS
    | > steps and configure DHCP properly to point to
    http://server:800/wpad.dat .
    | > You should also double check if the user is the local administrator of
    the
    | > workstation. (Use the Autodiscovery feature )
    | >
    | > You may also need to enable the firewall client automatic detecting
    feature
    | > on ISA server. Open ISA management console, navigate to
    | > Configuration\Networks. Open the properties of the internal network
    object.
    | > In 'Firewall Client' tab, select 'Automatically detect settings'. Click
    | > 'OK' to close the dialog boxes. Apply the settings and restart the ISA
    | > services.
    | >
    | > Based on our further research, if Firewall Client cannot auto detect
    ISA,
    | > the problem can occur when you configured the Web Proxy settings for
    the
    | > Internal network object on the ISA Server 2004 computer to enabled the
    | > "Require all users to authenticate" setting. Please open the ISA2004
    | > Management Console, in the left panel, expand to
    Configuration->Networks.
    | > Under "Networks panel", double click "Internal". Switch to "Web Proxy"
    | > panel, click "Authentication¡­" and then uncheck the "Require all
    users to
    | > authenticate" option.
    | >
    | > For your information:
    | > The ISA Server 2004 Firewall Client cannot perform HTTP authentication.
    | > When the Require all users to authenticate setting is enabled for the
    | > internal network Web listener, the request to the Winsock Proxy
    Autodetect
    | > (WSPAD) port must be authenticated also. However, the Firewall Client
    does
    | > not handle the "401 Authentication Required" response. Therefore, when
    the
    | > Firewall Client tries to retrieve the Wspad.dat file from the Web Proxy
    | > Automatic Discovery (WPAD) server during the auto-discovery process,
    the
    | > auto-discovery process fails.
    | >
    | > More information:
    | >
    | > You receive error messages if the Internet Security and Acceleration
    Server
    | > 2004 Firewall Client program is configured for auto-discovery or if you
    try
    | > to configure this problem for auto-discovery
    | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;885683
    | >
    | >
    | > For an SBS environment, we can use DHCP based WPAD to publish it to
    another
    | > port. However, the success rate of the DHCP based WPAD is somewhat low
    in
    | > the SBS environment and it may cause other problems. So it is not the
    | > recommended way. Thanks for your understanding on it.
    | >
    | > Please feel free to let me know if you have any questions or concerns.
    | >
    | > Have a nice weekend! :)
    | >
    | > Best Regards
    | > Edward Tian(MSFT)
    | > Microsoft CSS Online Newsgroup Support
    | >
    | > Get Secure! - www.microsoft.com/security
    | > ======================================================
    | > This newsgroup only focuses on SBS technical issues. If you have issues
    | > regarding other Microsoft products, you'd better post in the
    corresponding
    | > newsgroups so that they can be resolved in an efficient and timely
    manner.
    | > You can locate the newsgroup here:
    | > http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    | >
    | > When opening a new thread via the web interface, we recommend you check
    the
    | > "Notify me of replies" box to receive e-mail notifications when there
    are
    | > any updates in your thread. When responding to posts via your
    newsreader,
    | > please "Reply to Group" so that others may learn and benefit from your
    | > issue.
    | >
    | > Microsoft engineers can only focus on one issue per thread. Although we
    | > provide other information for your reference, we recommend you post
    | > different incidents in different threads to keep the thread clean. In
    doing
    | > so, it will ensure your issues are resolved in a timely manner.
    | >
    | > For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    | > check http://support.microsoft.com for regional support phone numbers.
    | >
    | > Any input or comments in this thread are highly appreciated.
    | > ======================================================
    | > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    | >
    | > --------------------
    | > | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004 server
    | > | thread-index: AcXFFSfS2qjQHlH0TsiJyOuCHtJE9Q==
    | > | X-WBNR-Posting-Host: 131.107.0.79
    | > | From: =?Utf-8?B?QW5kcmV3?= <>
    | > | References: <>
    | > <>
    | > | Subject: RE: Firewall Client will not Auto Detect the ISA 2004 server
    | > | Date: Thu, 29 Sep 2005 09:45:10 -0700
    | > | Lines: 125
    | > | Message-ID: <>
    | > | MIME-Version: 1.0
    | > | Content-Type: text/plain;
    | > | charset="Utf-8"
    | > | Content-Transfer-Encoding: 7bit
    | > | X-Newsreader: Microsoft CDO for Windows 2000
    | > | Content-Class: urn:content-classes:message
    | > | Importance: normal
    | > | Priority: normal
    | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | > | Newsgroups: microsoft.public.windows.server.sbs
    | > | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | > | Path:
    TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | > | Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:157509
    | > | X-Tomcat-NG: microsoft.public.windows.server.sbs
    | > |
    | > | Edward,
    | > |
    | > | Sorry for the delay in getting back to you. I am still having
    problems
    | > with
    | > | getting the Auto Detect to work. I have also noticed that the
    Outlook
    | > | Connector for MSN is failing with the statement that I need to
    | > authenticate
    | > | to the proxy. As I can access other Internet sites with out being
    asked
    | > for
    | > | credentials I am wondering if these are related. I ran the FWCTool
    on my
    | > | client system and it seems to run fine in getting the settings from
    DHCP
    | > but
    | > | when it goes to get the file the connect if forcibly closed. Any
    | > thoughts on
    | > | what I could have mis-configured.
    | > |
    | > | Thanks
    | > | Andrew
    | > |
    | > |
    | > | "Edward Tian" wrote:
    | > |
    | > | > Hi Andrew:
    | > | > Thanks for posting here. Hello Les, thank you for your input.
    | > | >
    | > | > As Les mentioned, the autodiscovery feature is not enabled by
    default
    | > in
    | > | > ISA 2004. Based on my knowledge, you can refer to this KB article
    to
    | > | > configure the automatic detecting:
    | > | >
    | > | > How to configure firewall and Web proxy client Autodiscovery in
    Windows
    | > | > Server 2003
    | > | > http://support.microsoft.com/?id=816320
    | > | >
    | > | > You may also need to enable the firewall client automatic detecting
    | > feature
    | > | > on ISA server. Open ISA management console, navigate to
    | > | > Configuration\Networks. Open the properties of the internal network
    | > object.
    | > | > In 'Firewall Client' tab, select 'Automatically detect settings'.
    Click
    | > | > 'OK' to close the dialog boxes. Apply the settings and restart the
    ISA
    | > | > services.
    | > | >
    | > | > There is a known issue when using the "Automatically detect ISA
    Server"
    | > | > feature, it has been fixed in ISA Server 2004 SP1. Just for your
    | > | > information:
    | > | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;885683
    | > | >
    | > | > Note: The Windows 95-based or Windows NT 4.0 based workstation is
    not
    | > able
    | > | > to use the "Automatically Detect ISA Server" feature. More
    information:
    | > | >
    | > | > The "Automatically Detect ISA Server" Option in the Firewall Client
    is
    | > | > Unavailable
    | > | > http://support.microsoft.com/kb/284690/
    | > | >
    | > | > Hope the above information helps. Please feel free to let me know
    if
    | > you
    | > | > have any questions or concerns.
    | > | >
    | > | > Have a nice day! :)
    | > | >
    | > | > Best Regards
    | > | > Edward Tian(MSFT)
    | > | > Microsoft CSS Online Newsgroup Support
    | > | >
    | > | > Get Secure! - www.microsoft.com/security
    | > | > ======================================================
    | > | > This newsgroup only focuses on SBS technical issues. If you have
    issues
    | > | > regarding other Microsoft products, you'd better post in the
    | > corresponding
    | > | > newsgroups so that they can be resolved in an efficient and timely
    | > manner.
    | > | > You can locate the newsgroup here:
    | > | > http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    | > | >
    | > | > When opening a new thread via the web interface, we recommend you
    check
    | > the
    | > | > "Notify me of replies" box to receive e-mail notifications when
    there
    | > are
    | > | > any updates in your thread. When responding to posts via your
    | > newsreader,
    | > | > please "Reply to Group" so that others may learn and benefit from
    your
    | > | > issue.
    | > | >
    | > | > Microsoft engineers can only focus on one issue per thread.
    Although we
    | > | > provide other information for your reference, we recommend you post
    | > | > different incidents in different threads to keep the thread clean.
    In
    | > doing
    | > | > so, it will ensure your issues are resolved in a timely manner.
    | > | >
    | > | > For urgent issues, you may want to contact Microsoft CSS directly.
    | > Please
    | > | > check http://support.microsoft.com for regional support phone
    numbers.
    | > | >
    | > | > Any input or comments in this thread are highly appreciated.
    | > | > ======================================================
    | > | > This posting is provided "AS IS" with no warranties, and confers no
    | > rights.
    | > | >
    | > | > --------------------
    | > | > | Thread-Topic: Firewall Client will not Auto Detect the ISA 2004
    server
    | > | > | thread-index: AcW3yzOdKL18/syNTF+tTq55r3DaIQ==
    | > | > | X-WBNR-Posting-Host: 131.107.0.79
    | > | > | From: =?Utf-8?B?QW5kcmV3?= <>
    | > | > | Subject: Firewall Client will not Auto Detect the ISA 2004 server
    | > | > | Date: Mon, 12 Sep 2005 11:53:02 -0700
    | > | > | Lines: 11
    | > | > | Message-ID: <>
    | > | > | MIME-Version: 1.0
    | > | > | Content-Type: text/plain;
    | > | > | charset="Utf-8"
    | > | > | Content-Transfer-Encoding: 7bit
    | > | > | X-Newsreader: Microsoft CDO for Windows 2000
    | > | > | Content-Class: urn:content-classes:message
    | > | > | Importance: normal
    | > | > | Priority: normal
    | > | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | > | > | Newsgroups: microsoft.public.windows.server.sbs
    | > | > | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | > | > | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | > | > | Xref: TK2MSFTNGXA01.phx.gbl
    microsoft.public.windows.server.sbs:152700
    | > | > | X-Tomcat-NG: microsoft.public.windows.server.sbs
    | > | > |
    | > | > | Hi these is a small problem but it is bothering me. I have
    updated a
    | > SBS
    | > | > | 2003 server to SP1 and upgraded to ISA 2004. I also upgraded the
    | > | > Firewall
    | > | > | client to the new 2004 version on all the client systems. I
    noticed
    | > that
    | > | > in
    | > | > | the client configuration dialog box the clients will fail to
    detect
    | > the
    | > | > ISA
    | > | > | server when I select Automatically detect ISA Server. The client
    | > will
    | > | > find
    | > | > | the server just fine if I Manually Select the server and put in
    the
    | > name
    | > | > of
    | > | > | the server. Any thought on why the Auto detect is not working?
    | > | > |
    | > | > | Thanks
    | > | > | Andrew
    | > | > |
    | > | > |
    | > | >
    | > | >
    | > |
    | >
    | >
    |
     
    Edward Tian, Oct 3, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.