firewall keps switching itself off!!!

Discussion in 'Windows Vista Security' started by BillDoor, Apr 15, 2007.

  1. BillDoor

    BillDoor Guest

    I'm using Vista's own firewall, but it keeps switchin iself off, usually
    after I've rebooted or put it to sleep, are there any issues known about
    this? Is there anything I can do to stop it.
    thanks
     
    BillDoor, Apr 15, 2007
    #1
    1. Advertisements

  2. BillDoor

    Victek Guest

    Do you have another software firewall installed as well? I ask because many
    software firewalls will turn off the OS firewall automatically so only one
    FW is managing things.
     
    Victek, Apr 16, 2007
    #2
    1. Advertisements

  3. BillDoor

    Rock Guest

    Are you using OneCare?
     
    Rock, Apr 16, 2007
    #3
  4. BillDoor

    BillDoor Guest

    I did have norton, but got rid of it, I don' have anything else, I'm using
    nod32 for virus checking.

    I'm not using onecare
     
    BillDoor, Apr 16, 2007
    #4
  5. BillDoor

    Victek Guest

    When you uninstalled Norton did that appear to complete without problems?
    If you open the Security Center in the Control Panel and open the drop-down
    Firewall menu does it make any mention of Norton? Sometimes if an uninstall
    doesn't complete properly an entry can remain in the Security Center and it
    still believes that more than one firewall is installed.
     
    Victek, Apr 16, 2007
    #5
  6. BillDoor

    Kirk Guest

    Kirk, Apr 16, 2007
    #6
  7. BillDoor

    BillDoor Guest

    tried this, still seems to be doing it, thanks anyway.

    I only have one firewall listed, but it does say two can cause a conflict.

    any other suggestions please...
     
    BillDoor, Apr 16, 2007
    #7
  8. BillDoor

    Victek Guest


    Are you logged in with an Administrator account?
     
    Victek, Apr 16, 2007
    #8
  9. BillDoor

    BillDoor Guest

    yes, I only have the one account set up

     
    BillDoor, Apr 16, 2007
    #9
  10. BillDoor

    Rock Guest

    See the info posted by Malke. I believe several folks have used it in Vista
    and found it resolved an issue where NIS was uninstalled but the windows
    security center still thought it was. This could be the reason why the
    windows firewall won't start.

    ---

    Open a command window (Start/Run --> cmd.exe) and run the following
    commands:

    net stop winmgmt
    cd /d %windir%\system32\wbem
    ren repository repository.old
    net start winmgmt

    (or alternatively delete it using the command "rd /s repository" instead
    of the ren command)

    You probably need to run cmd elevated. If you want a graphical way
    instead of the command line:

    Start>Run>services.msc [enter]

    Scroll down to Windows Management Instrumentation and double-click it.
    Now click on the "Pause" button. Leave that window open and double-click
    My Computer. Navigate to %systemroot%\Windows\System32\wbem (where
    %systemroot% is the drive where XP is installed). Delete the Repository
    folder and *only* the Repository folder. Now go back to the WMI service
    window you left open and restart the service.

    This will rebuild the Repository and hopefully straighten out the
    incorrect entries for all your duplicates.

    In order to see the Windows files, you may need to unhide them:

    Make sure you are able to see all hidden files and extensions (View tab
    in Folder Options from the Control Panel).
     
    Rock, Apr 17, 2007
    #10
  11. BillDoor

    BillDoor Guest

    Hi, tried this, didn't seem to work either, any other ideas?

    thanks!!



     
    BillDoor, Apr 22, 2007
    #11
  12. BillDoor

    Rock Guest


    Sorry, no I don't.
     
    Rock, Apr 22, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.