Flashplayer and 'run as adminstrator'

Discussion in 'Windows Vista General Discussion' started by poachedeggs, Oct 24, 2008.

  1. poachedeggs

    poachedeggs Guest

    I've had a bit of trouble with Flashplayer (10) which would not
    install properly. It's there in the laptop but after two hours'
    fiddling with it will only work if I start Internet Explorer (7) by
    rightclicking the icon and choosing run as admnistrator. If I don't,
    any site using flashplayer shows a message telling me to download it.

    I've done all the manually uninstalling flashplayer moves. How can I
    get it to run without having to run as an administrator. I'm the only
    user of this laptop. Can I alter the way Internet Explorer starts up
    so that either launching it from the desktop or from the Quick Launch
    area makes it behave the same as 'run as administrator'.

    Thanks for any advice.
     
    poachedeggs, Oct 24, 2008
    #1
    1. Advertisements

  2. poachedeggs

    mansrm81 Guest

    mansrm81, Oct 24, 2008
    #2
    1. Advertisements

  3. poachedeggs

    Lee W Guest

    Yeah I've tried that but then it asks me for permission to run it each
    time, a bit of a drag. I also tried turning UAC off and that enabled
    the Flashplayer agan, but I'd rather leave UAC on as it's recommended
    and I'd been doing fine with it.

    If I were to download Internet Explorer 8 would that sort it? Is 8
    buggy with Vista as I've heard it is with XP?

    Thanks.
     
    Lee W, Oct 24, 2008
    #3
  4. poachedeggs

    Mick Murphy Guest

    IE8 is still Beta; don't touch it.
    --
    Mad Mike


     
    Mick Murphy, Oct 24, 2008
    #4
  5. When did you become a guru?
     
    Jack the Ripper, Oct 24, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.