Flightsimulator X not compatible to Vista-aero?

Discussion in 'Windows Vista Games' started by armin, Mar 4, 2007.

  1. armin

    armin Guest

    when I start FSX, the message 'colorscheme changed to vista-basic' appears,
    cause the program ist not compatible with certain visual elements in vista.
    Is FSX not compatible to Vista?

    my system:
    Vista Ultimate
    AMD Athlon X2 4200
    ATI X1900XT
    2 GB RAM

    Thanks for any suggestion
     
    armin, Mar 4, 2007
    #1
    1. Advertisements

  2. It is compatible with Vista, it just has to disable Aero to run correctly.
    It re-enables it (or it should) when the game is stopped.
     
    Dustin Harper, Mar 4, 2007
    #2
    1. Advertisements

  3. armin

    armin Guest

    Thanks for the answer.
    When it just has to disable Aero to run correctly, I know that I don't have
    a miss-configuration.
     
    armin, Mar 4, 2007
    #3
  4. Aero uses a lot of video resources. FSX releases those resources so the can
    be used by FSX, a very resource hungry game.

    --


    Regards,

    Richard Urban MVP
    Microsoft Windows Shell/User
     
    Richard Urban, Mar 6, 2007
    #4
  5. armin

    Yaz Guest

    Hi, i have the same problem except its worse... My fsx used to work fin
    then i get that same message about the aero color scheme bein
    changed... So i tried everything like virus scan, cleaners..My problem
    when i play FSX i can see the aircraft and use it like normal, But th
    aprons(grass between runways & taxiways) and also everything EXCEPT th
    aircraft, runways and taxiways, terminal, and sky is BLACK and sometime
    changes colors of the spectrum.. Like rainbowish and back to black..
    Basically can't see the terrain and can't see the water...its eithe
    black or that altering rainbowing colors.. HELP is greatly appreciated.
    Thank
     
    Yaz, Dec 22, 2009
    #5
  6. armin

    Timmah Guest

    I'd say try updating your graphics drivers. Then try running Windows
    Update, and also I find sometimes with issues like this may be caused by
    a buildup of static on the mainboard, so try unplugged all power sources
    and holding down the power button for 90 seconds ( Short the switch and
    drain the charge from the caps ) Then try the game again. I'd like to
    know if this works. Thanks.
     
    Timmah, Dec 24, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.